The Planted Tank Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
435 Posts
Discussion Starter · #1 ·
So after a mammoth 15hr cleaning and rescaping session i am pretty happy with the results. Shame the same cant be said for my back!!
Got the 25 penguin tetra and 10 x 5 banded barbs today.
Just got a few more plants to go in, 80 fire red shrimp, 5 otto and 6 amano.

how the tank was


After rescape, little cloudy then but crystal today :)


Rock on the wood is just a temp measure to be safe.
 

·
Registered
Joined
·
435 Posts
Discussion Starter · #5 ·
thanks guys, first time round was just a bit of an experiment tank but had a few issues. Think i have fixed them now, flow etc... so went for what i really like.
I'll get the last few plants in over the next week or so and tidy up the bits that arent quite right.
Watch this space..... :)
 

·
Registered
Joined
·
435 Posts
Discussion Starter · #9 ·
So i spoke a little soon with fixing the flow problem, the eheim filter i have doesnt have the balls to run a dual spray bar, so bidding on an FX5 on fleabay. If that doesnt do it nothing will!
Have to say im very impressed with the hydor inline heater and especially happy with the Up atomiser, micro bubbles galore!!

Pretty urgent to get the shrimp in asap as the mosses, especially the fissedens are gathering debris already. Placed the order today, 80 Fire reds for £30 ($45) what a bargain!!

Once i do the first waterchange this week, ill tidy the bits up that bother me and post up to date pics.
 

·
Registered
Joined
·
435 Posts
Discussion Starter · #10 ·
tank has been running for a week now, got a few minor problems, main one being the filters i have doent have the balls for what i need so the spraybay has to sit below the powerhead for now.






Added some Pogostemon stellatys

Loaded amano.

Got one random pencilfish in with the penguin tetras
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top