The Planted Tank Forum banner

4G iwagumi struggles

2280 12
Update on last comment

So now that I have worked the kinks out on my previous tank and have gotten a better grasp on planted tanks I am starting my desired tank. I have turned my 7.5 cube into a plant grow tank essentially. I had trouble doing HC in there so I decided to go with the dry start method and see if that works better for me.

I plan on running the DSM for 8 weeks based on how the roots look but after getting my HC in yesterday I realized I got a lot and it was very nice looking so this might be a shorter process than I thought! This is my first venture in a real scape with actually knowing what I am doing slightly. So any advice, pointers or suggestions are welcome! I planted yesterday and turned the lights on for the first time this morning!

Equipment
Tank: Finnex 4 gallon
Lighting: Finnex Fugeray 12'' On 12 hrs/day
Substrate: ADA Amazonia Normal Type
Filter: Finnex PX-360Plan on getting glass lily pipes
Co2: Using the regulator from mini Co2 set up that I have fine tuned and made adjustable and accurate run through a mini diffuser
Ferts: EI liquid ferts
Plants: Currently have HC, S. Repens and Ludwigia senegalensis
Fauna: Was thinking cherry reds, neon tetras or a nice white/red bettaOpen to all suggestions Ive got time to decide

Here is the progress from yesterday!

Attachments

1 - 13 of 13 Posts

· Registered
Joined
·
230 Posts
Discussion Starter · #2 · (Edited)
UPDATED 1 week later

So here's the progress after a week. Some nice roots have started to show up, the s repens and ludwigia are growing up nicely and I trimmed one already and replanted the top to try and promote some stocky growth. A few spots of the HC have begun to yellow but nothing major.

Just misted today so it looks pretty wet in there but hopefully its not too wet. Humidity has been between 80-90% consistently and temp is around 80-85F. I have also increased the light duration from 12 to 14 hours a day recently...maybe that is causing some of the yellowing?
 

Attachments

· Registered
Joined
·
230 Posts
Discussion Starter · #4 ·
Great I did halfway through the week switch from having a small corner open to having it fully closed off..Ill revent that corner for a few hours. Thanks for the advice! During your DSM did you ever trim the HC then drop the clippings off in bald spots and see if they regrow/fill in faster?
 

· Registered
Joined
·
230 Posts
Discussion Starter · #5 ·
I need help! I added a small piece of DHG I got in the other day for my emmersed tub and now all the HC that was planted near it has begun to brown and die...I removed the hairgrass but still worried because I have no clue what is going on. Any suggestions?
 

· Registered
Joined
·
230 Posts
Discussion Starter · #7 ·
Update11-9-13
So after playing the backseat role and just trying to work on this tanks ups and downs on my own like a little mad scientists I've hit a wall.

The tank has been flood for about 2 months now, had/still does have some algae issues despite 2x one-two h202/excel punch and still going algae fix regiment.

Equipment updates About 5 days ago I dropped diy co2 and set up aquatech paintball set up with the solenoid at 3bps and upped the light period to 8 hours.

  • Ferts
  • 3x macro premixed - 1 tsp
  • 3x micro premixed - 1 tsp
  • Excel daily - 1 tsp
  • Day 7 - 50% water change

Issues
My hc has just started to pearl again but has a darker Algae that has a very earth musk to it deeper inside it.
HC has slowly uprooted itself and does not spread very well.
Ever since the DSM the left side has almost been a instant plant killer zone.

Parameters are all fine
Nitrates: 30ppm
Nitrites: 0ppm
Ph: 6.0 - 6.5
Co2 indicator has been running around green to slightly yellow at times now with the solenoid on.

Anyone have any help tips and or suggestions on what to do to help my hc carpet, how to attack this algae? Full replant? Added pictures below.
 

Attachments

· Registered
Joined
·
619 Posts
I'm not sure if your HC will handle a vacuuming(unless you use an airline) because it doesn't look the HC is deeply rooted. You can try taking out the the fish and going back to Dry, while manually taking out the algae with a q-tip. I would hold the plant down with one hand while collecting the algae with the other.

You also mentioned that the HC doesn't spread on the left side. Did you happen to treat that side with undiluted H202? I sprayed H202 straight into my substrate to get rid of BGA. It worked on the BGA but HC would grow there for a couple of months.

You have a nice little scape going on here. I hope this helps but you may want to start a new thread in the the plant section to get more options.

Good luck!

Kai
 

· Registered
Joined
·
230 Posts
Discussion Starter · #13 ·
He lights are now on for 8 hours 12 was for the DSM. If I pull out all the hc to replant what would be the easiest way to remove the algae ya think? The left side has had trouble all the way back to the DSM. First area thT things went south on. Hc rotted out there real bad randomly. I have random stem pLants there now to see if they grow and lately they have been.

Think draining the tank to the substrate and manual removal of algae and a full replant would be the right direction or train and treat everything with direct h202?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top