The Planted Tank Forum banner
21 - 37 of 37 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter · #21 ·
Yes I had swordtails. There were two males and 4 females. It was primarily one male and a two females that were being aggressive and after losing two of the other females I decided it would be best to take them back. I don't want to have a stressful situation going on for the fish due to the small aquarium size. After seeing an adult swordtail in the store they would have really limited my choice of fish so it all worked in the end.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #22 ·
So a bit of a big update because a lot has gone down since the last update. When I redid the aquascape I did a bad thing and let some of the plants dry out a little. I just got caught up in what I was doing. I lost almost half of my purple Ludwigia and did some damage to some of the other plants. On a good note everything seems to be bouncing back and I am glad. I had to trim back a lot of the plants and it shows in the picture I am posting now.

On other news I decided to get another light, Aquabeam 600 from my LFS. I am using it in conjunction with my Finnex planted +. I have also added a bunch of plants and will be getting more soon. I am getting a wavemaker and diffuser also. I am on my lunch break and so I don't have time to get into the specifics of the plants. That will have to wait until this weekend. Here is an updated pic sorry about the haze in the aquarium I just did a water change and dosed it.
 

Attachments

·
Registered
Joined
·
124 Posts
Discussion Starter · #23 ·
Well I got in the last of the plants and she is done. I will now let the plants grow out and propagate them to make everything fill out. I plant on putting some pigmy chain sword on the right side of the tank like it is on the left once the plant send out shoots. I am happy with the way everything turned out. Trust me it had some issues in the last two weeks I am still dealing with. I can't seem to get the nitrate down past 20ppm. I have also been dealing with some algae on the glass. I am messing with the light cycles and increased the plant load to hopefully help these issues, but only time will tell. I am going to wait to post update pics for at least a couple weeks as there are a lot of pics in here already. So a final list of plants with pics is below.

Cryptocryne Parva , Cryptocryne Bronze Wendtii, Christmas moss, Hydrocotyle Tripartita Japan, Pigmy Chain Sword, Ludwigia Glandulosa, Anubias Nana, Anubias Nana Petite, Anubias Coffeefolia, Tropical Water Fern, and Echinodorus Ozelot.

I am wanting to try out several different plants to see what works for me. This is the main reason I chose several different verities. I feel it looks more natural when you have several different types of plants in a scape. All of aquarium peramiters are good with the acception of my Nitrate.

PH = 6.2

Ammonia = 0

Nitrite = 0

Nitrate = 20

KH = 4

GH = 5
 

Attachments

·
Registered
Joined
·
2,229 Posts
It looks fantastic! That's really going to look great as it fills in. You managed to skip over the initial algae / diatom outbreak as well! You mentioned dosing in another post. What are you dosing? Nitrate at 20ppm is pretty much perfect for a planted tank unless you have fish super sensitive to it.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #27 ·
I-dos macros and micros, iron, and potassium. I also am excited to see how this tank turns out once it grows in. I can't wait until the background plants get some height to them. They're all looking really good but they're short LOL
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #29 ·
Well unfortunately my semi truck broke down over the weekend so I was only home for about an hour. Here's some pics I took while I was there.
 

Attachments

·
Registered
Joined
·
124 Posts
Discussion Starter · #30 ·
So here is a new picture for you. The plants are growing like weeds with the Ludwigia in the left rear of the aquarium being the only slow grower. The carpet plant is growing so fast I am having to throw away clumps every couple weeks. I have a couple new plants in there I am testing but will not say much about them right now. My tropical ferns have grown several baby plants which I have removed and replanted them next to the fern on the right. If you compare photos you will see them. Lastly my moss is growing good and I have propagated it once already. I am planning on doing it again soon and just putting it on the rocks until I cover what I planned.
 

Attachments

·
Registered
Joined
·
124 Posts
Discussion Starter · #31 ·
So after letting the plants grow in for a few months and seeing what it was turning out to be I decided to make some changes. I removed some of the plants and redid the hardscape. I think this new layout looks much better and more natural. There is a good sense of depth in the hardscape now rather then just a few randomly placed rocks and driftwood. I am keeping all the plants in the new scape with this exception of one. My ground cover for the center I may change because I want something more compact. We will see what happens later. Also I purchased a grow out tank for my trimmings and the plants I removed from the new scape. I plan on setting up this tank later as a planted tank also. Here is an updated pic.
 

Attachments

·
Registered
Joined
·
124 Posts
Discussion Starter · #34 ·
It's funny you ask about the co2. I had a period for a few weeks I did not know that it was not working. The line came off at the backflow valve. So I have seen how this tank does with the co2 working and not. For the most part the ferns and Anubis are not effected, but the rest of the plants grew so much slower without co2. That was really the only difference. Everything appeared to stay very healthy.

I decided to put the spare Anubis and moss back in the tank temp. due to working on my grow out tank. That is why there are some xtra plants on driftwood and a new rock.
 

·
Registered
Joined
·
124 Posts
Discussion Starter · #37 ·
Here is an updated pic of the tank. After taking the CO2 off for a few months I decided to put it back on and the tank is already starting to respond so I think I'll leave it on this time lol. I have lost a few fish over the past few months but the tank all in all is doing very well.
 

Attachments

21 - 37 of 37 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top