The Planted Tank Forum banner
1 - 15 of 15 Posts

· Registered
Joined
·
75 Posts
Discussion Starter · #1 · (Edited)
My first attempt at breeding shrimp. So far so good.

Aquarium: 20 Gallon Long
Lighting: 65W Aqualife PC 6700K
Ferts: Flourish, Flourish Excel
Filter: Fluval 305
CO2: DIY Two bottles each changed every two weeks.
Substrate: 40 lbs. Eco Complete
Zebra Rock, Assorted Driftwood

NO3- <10ppm
pH- 7.2
GH- 12

Flora
Lugwigia
Amazon Sword
Bacopa
? Crypt
Dwarf Baby Tear (HC)
Java Moss

Fauna
10-20 Adult Yellow Shrimp
10-30 Baby-Juvenile Yellows
4 Otos


Plant Plant community Vertebrate Green Rectangle


Water Plant Pet supply Aquatic plant Fish supply


Plant Vertebrate Botany Terrestrial plant Organism


Terrestrial plant Wood Aquatic plant Groundcover Natural landscape




 

· Registered
Joined
·
398 Posts
Looking really good, that sword is looking a little too big for the tank though :/ Maybe try a compact sword? Might look more proportionate, although to be honest I'm not sure how big they actually get.
 

· Registered
Joined
·
75 Posts
Discussion Starter · #15 ·
Too cool. What is the status on the algae issues?
I decreased the photoperiod to 7 hours per day, and elevated the light another couple inches above the surface. The floating HC looks healthy, and the hair algae isn't coming back.

I should start planting today and I'll have some pics tonight.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top