The Planted Tank Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
nearly forget i have account here.....
this is my nano...just trimmed yesterday...
i am using 3 3W N/W led. but found out that it can't turn plant red...
do i need to add red led to grow red plant? anyone has experience on that?
 

·
Registered
Joined
·
84 Posts
Beautiful. A little jewel. What filter do you have on that?

Not sure about the red led. My understanding is plants turn red as a sort of sun tan to protect them from bright light. When bright the produce the red pigment. I would think you just need more watts but that would risk algae blooms in such a smal tank.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
can i ask you something...?

where did you buy those leds? it looks nice.
local electronic shop. www.leeselectronic.ca, and those are souel 3w led
heatsink is used cpu heatsink.

Beautiful. A little jewel. What filter do you have on that?

Not sure about the red led. My understanding is plants turn red as a sort of sun tan to protect them from bright light. When bright the produce the red pigment. I would think you just need more watts but that would risk algae blooms in such a smal tank.
In order for a plant to turn red you need high light and or iron. PLus you have to have a plant that has the capabilities of turning red.
thanks. i know that. i have other tanks using t5ho, there is no problem to have red plants. but for led.. still no success.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top