The Planted Tank Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
The tank was started early this year and after a long winded battle with GW my water is finally clear. GW is the worst algae in my opinion and would much rather have this hair algae that I do now. I stopped dosing my plants and it seems that's what cleared up the water. The tank finally cycled and will re-start the dosing regemine next week sometime only at a reduced rate. Thanks for everyone's help, couldn't have done it without you. :biggrin:





 

·
Registered
Joined
·
7,228 Posts
Yeah GW is horrible. But and I always hated it, but after I won my GW battle I got GDA and that was even worse. Then some clado. In my opinion GW is the best algae there is. Its just really annoying. But does next to no harm on the plants. And can actually help the fish!

-Andrew
 

·
Registered
Joined
·
119 Posts
Looks goood! Any idea what you're going to do for a foreground yet?
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Thanks for the comments. I realize I have a long way to go before I achieve what I've seen on this board.

My current setup includes

Ehiem canister filter 2224
Red Sea 500 reactor
Pressurized C02
Visitherm 200w heater
Eco-complete
Nova Extreme 216w ~1 actinic, 2 6700k, 1 1000k

Should be receiving some Marsilea to use as ground cover, hopefully tomorrow.


I've been having problems with my C02...I've had the 5lb canister filled for 2months now and it's run out already, and I could never get the levels past 21ppm or so. When i crank it up my bubble counter goes nuts with a constant stream of bubbles and I'm scared I'll harm the fish. I really think it has to do with my reactor not being of great quality.
 
1 - 7 of 7 Posts
Top