The Planted Tank Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter · #1 ·
My low-tech tank: 12 g, 1 WPG
Weekly: 50% WC, 3-5 ml Excel
Plants: microsorum pteropus ‘windelov’, microsorum pteropus, crytocoryne wendtii ‘tropica’, anubias nana, java moss
Fish: 3 dwarf puffers







 

·
Registered
Joined
·
87 Posts
Wow beautiful tank. All the plants look very healthy and the way you've arranged them look great. Is this the 12g Eclipse Acrylic tank? So you are just running a 12 or 13 watt PowerCompact bulb? Sorry for the questions but your tank is great and I'm interested in what your using. :)
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #9 ·
Thanks all for the kind words.

emjhay: The tank is over 2 years old, but with the current plants probably around 17 months. I had the crypt and anubias since the beginning and added the ferns and moss around July 2005. I should have some pictures of it in its earlier days. The pictures above were taken in December 2006.

Perfectblue: Yes. It’s a 12g Eclipse acrylic tank with the 13-watt stock lighting. I was skeptical about its ability to grow anything other than moss, but the current plants seem to do fine. They grow very slowly though, that’s for sure. The upside is it’s a very low maintenance tank.

macclellan and dufus: The windelov is a nice looking plant. I have it in all my tanks.
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #10 ·
Here are some earlier pictures of the tank.

July 1, 2005

July 11, 2005

December 27, 2005


I have no pictures until a year later in December 2006, which are the pictures in my first post.
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #12 ·
I’ve been using the stock filter, although I didn’t use the biowheel and the media that came with the tank. I packed the media chamber with foam, biomax, and floss instead. I also keep the water level high enough so that the filter outlet is under water in order to reduce surface agitation and CO2 loss.

Having said that, however, I’ve just removed the filter unit and replaced it with a Fluval 105 canister a week ago. It may seem like overkill for a 12g but the plant mass in the tank is getting to the point where the stock filter is not providing adequate circulation. I’m running the Fluval at about half speed and the circulation has improved greatly.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top