The Planted Tank Forum banner
1 - 20 of 77 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
So I was impatiently waiting for most of the parts for my 120p ADA tank to arrive, and they finally did. BTW besides the 120p Tank nothing else is from ADA except for the Soil.
The plants/Soil are available in the local store, but most of the other stuff are not available here so I had to order them from Amazon-USA and get them delivered to my forward p.o.box in New Jersey and then shipped to Dubai from there. So it's been a loooong jorney till they got here!. The lights are arriving tomorrow btw(Finnex Planted 24/7+ ES).
The cabinet is custom made, I saw @McCarthy had done something really cool on his cabinet where he had these holes on the side of the cabinet to pass the tubings through, something similar to what ADA cabinets have but I liked @McCarthy's better. So I had them done on my cabinet and I did them on both sides just in case I decided to shift the filter's position in the future based on the layout I'm gonna have.
So!! Although it's an ADA tank, I'm going to have a Dutch Garden styled tank! So lots of colors and plants with very little hardscape, If I did put any hardscape in it, it'll probably be a piece of riverwood and it'll be covered by moss.
So at the moment I'm still researching the Dutch style and trying to learn about it, an EI Dosing system is a must so I ordered a PPS Pro pack from GLA which will be arriving within the next 4~5 days most probably. I have a 4Kg Co2 Cylinder on stand by so high lvls of Co2 will be injected in the tank!.
I still see myself to be a beginner, so there's a lot for me to learn, but this is going to be one hell of an experience to go through. I'm really depending on you guys to help me out here with different stuff, any links that'll help me with my design, any Dutch styled ideas/pics that you guys have. I've already almost seen all that there's related to Dutch styled journals and info here on PT.net and I'm still reading through different forums and youtube videos.
I happened to found a website completely dedicated to Dutch styled scapes and all, but it happens to be a Dutch speaking forum and I wish I knew how to speak Dutch!! time to take some lingo classes I guess!.

Anyways I'll leave you guys with some pics of whatever I have in right now! and I'll keep this journal updated as I go through.


The Eheim Filter's package came a bit torn out from here and there, it's been thrown around a lot till it got here I believe, I hope it's working fine lol




This is thanks to @McCarthy, his cabinet has a bit fancier finishing though lol


Some basics


That's it for today! thanks for the read guys, and as I said any suggestions ideas or pics of cool looking dutch styled plants, any tips, all would be highly appreciated.
 

·
Registered
Joined
·
64 Posts
The finnex is an interesting choice. You went ultra premium on all the other stuff, how'd you settle on the finnex for the light?
 
  • Like
Reactions: SKYE.__.HIGH

·
Registered
Joined
·
194 Posts
Discussion Starter · #4 ·
Glad to see another ADA 120-P build. Subscribed or followed (what ever that means). I love the tank size. Not to tall but deep enough to create depth. I'm setting up a 120-P right now also.
Indeed 120P is a good size, not too big, not too small! height and depth are also perfect! I'll come check urs :D

Bump:
The finnex is an interesting choice. You went ultra premium on all the other stuff, how'd you settle on the finnex for the light?
The 24/7 feature got me hooked lol!! having the lights on all day being able to see your fishes n all is a good feature I believe. I'll give it a month and see how it goes, hopefully it goes good, with EI Dosing and Co2 I think the plants will grow fast enough. I don't want to be trimming every week lol, so if the light extends that period to 2~3 weeks till I have to do trimmings then It's awesome, if it takes 1 month then it's even better haha!
If it happened to be extremely slow growth due to the light, then I'll add an extra fixture or something. Till then wish me luck :grin2:
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #5 ·
So, I set up the tank today, faced some issues, 1 is minor, and 1 is major.
Minor issue is I found out that I actually ordered the wrong tubing sized Co2 reactor, instead of 16/22 I ordered some really small sized one, couldn't fit it on so I went to plan B and used a diffuser that I had, will keep the diffuser till I get my hands on a reactor or an inline diffuser hopefully within the coming 2 days.
The major issue is, the Eheim Pro 4+ 600 is either malfunctioning, or I'm doing something completely wrong with it, either way I couldn't seem to get it right, I hope it's a mistake from my part and I can fix it up, because sending it back to USA from Dubai, and then waiting for a new one to arrive will take 2 christmases!!
So the Eheim filter is turning on for like 1 minute, then it goes off for 2 minutes, then on again for 1 minute, then off again for another 2 minutes, can't seem to figure out what the problem might be, I hope someone from the forum can help me out figure a solution to this cause this is really troubling me out.

For now I'll leave you with the picture.










Here you can see how the tube is way bigger than the reactor's fitting


The Solenoid Co2 regulator


Filling up with water.

Took forever to fill it with the small pump I have!!


Finally




Some smexy lightning features




That's it for today guys, thanks for the read.
If anyone knows what the problem might be with my eheim filter please help me out with this! It'll be a major help from you guys!
Thanks again.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #8 ·
Good looking setup - made a post regarding your filter in your other thread.
Thanks bro, yeah thanks a lot for the suggestion bro, I actually bought the voltage converter today and now the filter is running just fine with no issues at all, really appreciate your help. Glad the filter has some safety and was cooling down the head when getting heated, otherwise I would've burned my filter without even knowing what has caused it.
 

·
Captain
75g, 40g, 20g
Joined
·
3,841 Posts
Good to hear the suggestion worked for you! I have a Eheim Pro 4, Model 350 on my 75g tank (like it a lot). Having some knowledge about electricity it just seemed odd that your pump was doing what it was - only thing I could think of was a voltage / frequency mismatch.
 

·
Registered
Joined
·
736 Posts
I'm just gonna give you one big problem and one big complement. Your going to need at least two of those lights for your plants to just stay alive. But you will definitely not have to trim that much.....if you get two. You won't have any plants to trim with one light.

On the positive side, wow...... it looks so good. Especially at how fast it went up. Looks great man, keep us updated.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #12 · (Edited)
Good to hear the suggestion worked for you! I have a Eheim Pro 4, Model 350 on my 75g tank (like it a lot). Having some knowledge about electricity it just seemed odd that your pump was doing what it was - only thing I could think of was a voltage / frequency mismatch.
They seem to be quiet good filters(if you know how to use them that is lol), anyways. I have something that's bothering me. Thought I'd share it here and get some suggestions.

So I have this big riverwood piece in the middle of the tank which looks nice and all, but I've noticed that it's disturbing the water flow in my tank and causing some dead spots that have no water circulation.
A Demonstration: Red lines showing the dead zone in the tank~


So I have to play with the lily pipes a bit to get a good flow going on in the tank, if it didn't work out I'll have to put them on the other side of the the tank.
Here on the left side of the tank you can see some movement on the water surface:


on the right side of the tank which comes after the riverwood you can notice there's no movement on the surface:


The plants in the right edge of the tank are completely stationary and aren't moving at ALL which is where the dead zone is:


I'll try to play around with the lily pipe for now to see if I can figure out something, mean while it'll be great if someone has some suggestions. Listening to other's ideas and thoughts specially from those who have experienced things and figured out something is always a good thing, so as always I'm open to suggestions :D

Thanks for the read

Bump:
Do you have plans for the stand you built ?
Basically I just gave the carpenter some sizes and photos and he made it for me :D by plants you mean like blueprints or something?

Bump:
I'm just gonna give you one big problem and one big complement. Your going to need at least two of those lights for your plants to just stay alive. But you will definitely not have to trim that much.....if you get two. You won't have any plants to trim with one light.

On the positive side, wow...... it looks so good. Especially at how fast it went up. Looks great man, keep us updated.
Haha, well I heard good things about the SE version of the 24/7, they enhanced some of the lacking areas, also saw some videos of normal people reviewing it not advertising it, read some threads and people are having good reviews about it. So I'll wait for like 2 weeks, see if there's any growth, from there I'll decide if what I have is enough or I have to order another fixture and have 2 of them running.

It didn't go as fast as the post believe me, it took me more than a month to get everything ordered, delivered, built. I live in Dubai so I ordered some stuff from USA and that's a long wait believe me lol. Thanks for both the compliments and the criticism, without criticism we won't learn and won't improve :grin2:
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #16 ·
And I forgot to ask you how many inches in depth that brought you up to? Or what ever measurement you use in Dubai. LOL
around 2 inches in front and 4.5 inches in the back.

We use the Metric system: The metric system is an alternative system of measurement used in most countries, as well as in the United States. The metric system is based on joining one of a series of prefixes, including kilo-, hecto-, deka-, deci-, centi-, and milli-, with a base unit of measurement, such as meter, liter, or gram.:grin2::grin2::grin2:
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #17 ·
So it's been only four/five days since I planted this tank and set it up, with 1 day being with no pump running and Co2 off till I fixed the pump issue. So I'd say the tank been running good for only the past 3 days, and there's already some new growth, So far I'm happy with the light, seems to be working fine, so for now I don't plan to add an extra fixture, but we'll see about that in a month or so. I've ordered an inline diffuser now since my reactor was the wrong sized one, so for now I'm using a normal ceramic diffuser which looks pretty ugly lol.
Here are some pics:

I'm really bad with the plant names, so I don't really know what the names are I remember them by the way they look.




These stems are dead at the bottom but there's some new growth, as suggested by @burr740 I'll trim the tops and propagate them and toss the old dead stems, but I'll have to wait till the new growth gets slightly bigger.


not sure what's the name of this plant, but it's growing well and lot of new growth on it.


Not sure of the name as well, but some good growth, btw the red plant at the back, it looks way more reddish with bare eyes than it looks in my [censored][censored][censored][censored]ty phone camera, will try to get better pics of it in the coming days.



These are also dying at the bottom but lots of fresh good looking new growth.



I'm thinking I might actually leave the tank to be for now till the nitrogen cycle is done, and then only I'll go do some trimming and propagating.

Btw all the moss that I planted looks dead with no new growth at all atm, is this normal or sometimes moss just don't grow back?!

Thanks for the read.
 

·
Captain
75g, 40g, 20g
Joined
·
3,841 Posts
Something I learned with my tank is when my fert mixture was not right, the lower leaves would die off and the newer leaves look ok to good. Took me awhile to figure out my fert dosing (started with PPS Pro, then switched to EI). Once I got things a bit closer to what my tank liked, and I started listening to Burr (replant the good tops, remove the ratty looking bottoms), the plants started looking better. Now I have a few stems that get more than 12" tall AND still have all their leaves. Has been a learning curve, and I likely still have a LOT more to learn, but that is part of the fun.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #19 ·
Something I learned with my tank is when my fert mixture was not right, the lower leaves would die off and the newer leaves look ok to good. Took me awhile to figure out my fert dosing (started with PPS Pro, then switched to EI). Once I got things a bit closer to what my tank liked, and I started listening to Burr (replant the good tops, remove the ratty looking bottoms), the plants started looking better. Now I have a few stems that get more than 12" tall AND still have all their leaves. Has been a learning curve, and I likely still have a LOT more to learn, but that is part of the fun.
Sounds right, but I think in my situation it's not the lack of ferts since the tank is fairly new.. haven't been a week yet, I think it's mostly because when I planted the tank, I had to leave the plants without water in the tank and run to a store to get a big bucket of water and some ice to fill it up since the tap water in Dubai is EXTREMELY hot in summer. So I think lot of these stems dried out during this period of time that I was out(Around 2 hours). Anyways for now I'll replant the tops and toss the bottoms, and once my PPS package arrives I'll start dosing. and maybe a month from now I'll have a more clear picture of how the tank is doing.
 
1 - 20 of 77 Posts
Top