The Planted Tank Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter · #1 ·
I moved all my male mollies to the pet store except 4 my son wanted to keep. They went with the females in another tank.

So all I have are detritus worms and some small white worms. They are happy not to get eaten anymore!

Now I have a shrimp tank! I put 2 blue shrim males in my 10 gallon. Later in the week I added 5 red cherry shrimp! No! I am not supposed to do that because it will result in muddy mud blood shrimp. Well, I am not selling them. I just want stronger shrimp to inherit the tank. And I figure cross breeding will bring such shrimp hopefully.

So, I forgot to plug my heater back in after my water change. Over the next few days, the temperature plummeted over a short period of time which I believe resulted in 2 deaths. One was carrying eggs. I tried to remove the eggs gently and preserve them, but after a few days I just threw the cup in the tank! I also realized my thermometer is not working. Not good.

After I plugged the heater and changed the water a little, my shrimp molted and one gave birth yesterday!

It was so cute to see little shrimps crawling all over.

Posting pics maybe tonight. My tank is in front of the window and it just glares too much.
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #2 ·
This tank has been growing for 6 months. It is not really a clean organized looks as I am not a perfectionist. And I like it as long as everything is pretty healthy. I think the shrimp are loving it.
 

Attachments

1 - 2 of 2 Posts
Top