The Planted Tank Forum banner
diatoms
1-19 of 31 Results
  1. Plants
    Planted my first iwagumi setup. Been up and going for about a month. Everything was doing great until this past week. Now my montecarlo and Echinodorus tenellus is melting. I can't seem.to.figure out why. Any input would be great! Co2 injection Ph 7.4 beginning of co2 on then 6.4 - 6.2 at...
  2. Algae
    TL;DR I can usually manage algae with EI and CO2 but this mystery brown fluff has the upper hand. How do I kill it before it smothers my MC, without killing the shrimp? I posted another thread asking about hair algae in my tank but it doesn't look or act like normal hair algae. I've been...
  3. Lighting
    Hello guys, Quick question: would two Finnex Planted Plus 24/7 HCL be considered high light for my 20-gallon high aquarium (24x12x16). I had started out with just one, but I was not getting any pearling with CO2 injection and with dry fertilizers. I want to grow a DHG carpet, so I wanted to...
  4. Algae
    I've had this tank for about 2 years now. I've been battling this algae since the moment I set the tank up. It's been driving me crazy. The algae is growing on the decorations, the walls, and the plants. I have running Co2 on a timer along with LED lighting. I like to pride myself on figuring...
  5. Planted Nano Tanks
    Hi Ya'll, I come to you for the first time in a while for advise on how to deal with diatoms and brown hair algae in my new 5gal heavily planted tank. These are my specs tank: 5gal Light: High (8 hours) CO2: Injected (10 hours) Ferts: Seachem "EI" calculated using rotala butterfly...
  6. General Planted Tank Discussion
    Set up a 125 planted tank about 6 weeks ago using RO water. I have crushed coral in bags in the sump and added some eggshells in another bag to bring the GH and KH up. My question is, I have been experiencing a great deal of diatom algae and I know this is part of the process and somewhat...
  7. Algae
    Hey everyone, I am having some issues with diatoms and have some questions. I know that diatoms are part of a new setup but are they usually this bad? Ive had the tank set up for about 3 weeks but only added the plants about 2 weeks ago. How long should I expect them to last? 2-3 months? and...
  8. Algae
    Hey everyone! I'm sure everyone is sick of algae/diatoms questions, but I feel like this one is unique. I've had a diatom problem in a tank that is over a year old. I've done all the regular stuff...using RODI water, good tank maintenance, eliminated or minimized sources of phosphates and...
  9. Algae
    I set up my 20 high about 6 weeks ago now, and Ive had diatoms since about 3 weeks ago and I can't get rid of them. I know they are common in new tanks and will usually go away on their own, so my questions are; What can I do to help speed up the the eradication of the diatoms, and how long...
  10. Algae
    I am fairly new to planted tanks but had a reef tank for a few years so not completely new to aquariums. I have a 10 gallon low tech tank with a small simple corner air filter and a 24W 6500K CFL. No CO2 at the moment. Plan to have plants and a few tetras and shrimp so started off with a...
  11. Algae
    Howdy Folks! Monte Carlo Diatoms, Melt or Both? So I’ve been having troubles with brown algae/Diatoms since flooding this tank 4 weeks ago. This was a dry started tank initially. Is the browning the melt from going emersed to submerged? Or is this the nasty Diatoms/brown algae covering my...
  12. Algae
    Hello everyone! So I have a bit of an Algae problem in my 5 gallon planted shrimp tank. This algae seemed to arrive after I took out the plants and added eco-complete substrate, the brown algae bloomed everywhere. There are spots on my tank glass, and a bunch over my plant leaves. Whats the best...
  13. Algae
    Hi everybody, I'm trying to get rid of diatoms in my 5G planted high-tech tank. I've measured Phosphate=2.5 and Silicate=4.5 in the tank. What would be the best way to get rid of the diatoms? I've read that they are mostly caused by silicate and phosphates. Should I use Seachem PhosGuard and/or...
  14. Plants
    I set up a new 10 gallon tank about 3 weeks ago now. All i have in the tank right now is the windlov java fern. i plan on adding a few plants over the next couple weeks. The fern is getting black spots over the leaves. Is it dying? i am new to having a tank so any input is valued.. I had it...
  15. Algae
    Hello! My 75 gallon planted aquarium has been running for about 2 months+ and in the past few weeks, we've had a growing brown algae problem. It's growing on the glass, substrate, driftwood, and all of the plants. All of our plants are live and as for fish there are 6 juvenile discus, 4 orange...
  16. Algae
    Hi all, I have Diatoms. I have read that they come with a new tank and go away after a while. I set up my tank 16th Feb 2015, it is now 11th June 2015. And I still have them, maybe a bit worse. What is the cause of Diatoms and how can I get rid of them as I do not think they are going away? If...
  17. Algae
    I have a big diatom problem in my 37 gallon tank. I have been treating the tank with phosguard and it's still too early to say if it has worked. So my question is if I plant heavy (currently only have few anubias plants that's covered in diatoms, diatoms killed all the other plants) will I be...
  18. Algae
    Hey everyone, I live in an area with a lot of silicates and hard water coming from the tap. I have a huge problem with diatoms. They are everywhere. In side the glass, driftwood, plants and equipment in the tank. It seems easy to remove using a algae scrubber and a toothbrush. Any advise on...
  19. Planted Nano Tanks
    Hey, First post here on this forum. First thanks to all the people that help out here on the forums to make this a great site. I wanted to start a journal of my tank to help get some criticism and ideas of what to watch out for and what could be done better Heres my tank. It’s a 10 gallon...
1-19 of 31 Results
Top