The Planted Tank Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-9 of 9 Results
  1. Fertilizers and Water Parameters
    I had dosed my planted aquarium with a lot of ADA Bacter 100 bacteria product, and my fishes were happy, but due to an emergency aquarium sealing failure, I had to remove all the water and my 20-gallon sump(full of water) was also shut down for 11-12 hours, now its been a few days putting the...
  2. Fertilizers and Water Parameters
    Hey everyone! I’m new to aquarium keeping. I bought a 20 gallon tank. I have black gravel and lucky bamboo in it currently. I’ve been cycling the tank for about 4 weeks now. I’ve been having issues with the PH but solved that by using peat granules (although I’m not a huge fan of the color of my...
  3. General Planted Tank Discussion
    Happy to be a part of this community. We just got a 36 gallon tank for Christmas and did quite a bit of research leading up to it, however we are basically first timers. We set it up overnight, however we seeded the tank with some substrate and filter material from a friends healthy tank. We...
  4. Fertilizers and Water Parameters
    Hello! I've been a lurker on this forum for well over a year, everyone on here is immensely helpful and has guided me through my fish journey from the start. Normally I can find a solution for all my problems just by searching these forums but I'm at a standstill right now. I recently upgraded...
  5. Fertilizers and Water Parameters
    I was a dumb-dumb and added cories + dwarf rainbows to an uncycled heavily planted tank. The cories appeared to be tanks for the first two weeks, no losses, so I really pushed my luck with adding 7 Pseudomugilinae Luminatus. Lost all of them, sad, but OK since it's to be expected. Now I am...
  6. General Planted Tank Discussion
    Hey yall, I recently set up a 10 gallon planted tank, im unsure of what stocking, but I currently have fluval stratum and driftwood, no plants. I am cycling with API quickstart as well as seachem stability. It took around two weeks for my ammonia to come down near 0, however I have not seen an...
  7. Fertilizers and Water Parameters
    Hi, I have a heavily planted tank with aquasoil ( tropica ) that I launched in dry start method 2 months and a half ago. I flooded the tank 2-3weeks ago. Everything is going well, my plants are fine. But I need to cycle the tank, and when I test nh4, its always at 0, same for nitrites and...
  8. Fertilizers and Water Parameters
    Hello all, I have had a bit of a break from keeping fish and recently set up a 15g Fluval Flex planted aquarium. I set the tank up and added the live plants on 15th Jan and have been testing and today, I am measuring nitrates, it seems too early in the cycle but I'm wondering if this could be...
  9. Planted Nano Tanks
    This is my first time as an aquarium owner. I have the 5 gal portrait marineland tank which has a filter and an overhead lamp. My tank is heavily planted with anubias and java ferns in Fluval stratum, and I also have a marimo ball and a mopani log. The water is at approx 73F and I treat it with...
1-9 of 9 Results
Top