The Planted Tank Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-20 of 428 Results
  1. Algae
    Hi, I recently got a ten gallon started, but in one condensed spot in the front blue-green algae started growing. I originally tried to bury it in the sand, but it just came back. When I tired to gravel vac it, I started seeing some just a couple of hours later. have any suggestions on removing...
  2. Algae
    I've been recently having outbreaks of black algae and green spot algae in my 75g planted tank and would greatly appreciate any feedback/advice for treatment. My tank is lightly stocked (a few danios/tetras and a rainbow shark) and I perform 25% water changes weekly. This is my first tank and...
  3. Algae
    Hey guys! Tank size: Cube Garden Mini M (20 liters) Active substrate, CO2 (indicator is bright green and it's set to 30ppm), light at around 40 lumens per liter. NO3, NO2, and ammonia all read at 0. (I can get more tests after Christmas if you need more info). Now some history: I've been doing...
  4. Algae
    Tank Specs: Cycled 20gal high with 0ppm on ammonia, nitrites and 5ppm nitrates I am injecting co2, but have an HOB that I’m afraid might have too much surface agitation. I just added a buffer so it flows more like lily pipes The plants pictured are small s repens and rotala coin leaf I am using...
  5. Algae
    Dear readers, I started an aquascape about half a year ago, as the time progressed I started to notice some algae and I thought this must be due to the new and unstable environment I just created so I manually clean it up, swap roughly 50% of the water every week, etc. But now the algae comes...
  6. Algae
    Hi everyone... After adjusting lights and co2 level in my tank, the situation was stable: plants growing really fast (especially the stem plants like rotala and limnophila, obviously) and the HC carpet was slowly recovering. After going on vacation for 10 days, I checked back to my aquarium and...
  7. Algae
    Hey guys, As a bit of an experiment I've recently started dosing flourish and up'd my lighting over the last week and have noticed this type of white stringy looking growth (PSA). Could somebody help identify what this could be? Thanks in advance
  8. Low Tech Forum
    Hello, I've recently noticed this foreign substance on the tank glass. It is very minute and I've taken the picture with a macro lens. I know there's that good green algae too. But what is this other substance? I'm housing Malawi cichlids in a 25gal.
  9. Algae
    Hello Everyone! It is perhaps not surprising that so many aquarists find algae taking up residence in their tanks. I suspect anyone who is currently struggling with algae is likely to find the following worth a read... https://onlinelibrary.wiley.com/doi/full/10.1002/edn3.139 Note: an example...
  10. Algae
    I first want to thank this community for teaching me a tremendous amount about this hobby. I have been using this forum as a resource for a long long time. This is my second tank. It has been up and running for about a month and a half. The plants are growing explosively, the Monte Carlo was...
  11. Algae
    I've finally gotten my 10 gallon tank in order with diy CO2 and otos taking care of excess algae. However, I am stuck with this surface algae. It is not yet an issue, but there are strings coming off some of the roots, tubeline I'm using to enclose the surface plants, and the polyfill I'm...
  12. Algae
    Hello!! My tank has been set up for a couple months at this point I recently put a pair of pygmy corys in it. Originally I thought the algae was diatoms but as it's been a while and it has not gone away I'm thinking it's not that as well as some patches have become green and a bit stringy in...
  13. Algae
    Hi guys, I need some advice. I currently have a planted 60l tank. I pretty much did water changes every other day and noticed that when I dont do the water changes, i start to have hair algae. I recently converted this tank to a shrimp tank. Since i cant do water changes as often as i used to...
  14. Algae
    May i know what is this algae and what causes it? Its growing on the bottom part of the stem plants, the top parts are healthy
  15. Algae
    New here! I have a 10G tank that has been plagued with algae for some time. Here are the specs: No ferts/CO2 Weekly 25-30% water changes NICREW LED Light, 9 hours per day AquaClear 20 filter & sponge filter Temp stays ~78F Bare bottom 6 Chili rasbora 20-30+ RCS 2 Otos 1 Nerite This doesn’t...
  16. Algae
    I've got a newly setup cichlid tank. Saw this brown thing yesterday. So I did a water change, trimmed dead leaves and wiped it off from the glass? Is it still present in the water column? Is it bad for my fish and plants?
  17. Algae
    I finally got ahold if the BGA that has plagued my monte carlo and now some type of hair algae is popping up everywhere. Its even on my healthy fast growing stems. Some info: Light is a twinstar 450ea on a 5 gallon shallow tank. The light is definitely bright but I didn't barely have any hair...
  18. Planted Nano Tanks
    Hi everyone. I am coming up on 4 weeks of my first aquascape. here are some details: 10 gallon, eco-complete substrate, driftwood, lots of plants i cant even name half of them, plant light by fluval set 7 hours a day at 25% intensity. (youtube directed me to use lower intensity because 10 gal is...
  19. Algae
    Please help me ID this algae. It is on glass,rocks, equipment and plants. It can easily be removed.
1-20 of 428 Results
Top