CO2 Reactor Problem - The Planted Tank Forum
 1Likes
  • 1 Post By Bettatail
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-01-2020, 05:40 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2019
Posts: 10
CO2 Reactor Problem

Hello, I recently purchased the new greenleaf co2 reactor and I'm having a problem getting the
reactor cannister to fill with water. It will fill only about 25%. I've tried restarting my canister and the same problem occurs. I've contacted greenleaf and was told it could be my filter blowing in air? How can I fixed this problem? I've attached a pic of my setup. Thank you for your advice!
Attached Thumbnails
Click image for larger version

Name:	20200126_181428_1580582433468.jpg
Views:	29
Size:	3.12 MB
ID:	892741  

Neonlights150 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-01-2020, 06:09 PM
Planted Tank Guru
 
Bettatail's Avatar
 
PTrader: (89/98%)
Join Date: Feb 2009
Location: Pleasanton, CA
Posts: 2,754
While water running, turn it up side down to let the air escape.
Quesenek likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Canon Pimp Club #17
Bettatail is offline  
post #3 of 7 (permalink) Old 02-01-2020, 06:46 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2019
Posts: 10
That fixed it! Thanks for your help!
Neonlights150 is offline  
 
post #4 of 7 (permalink) Old 02-01-2020, 11:04 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 12,115
Point to keep in mind on restarts after cleaning! It seems to be so simple that air comes up out through water as we see it all the time but we can miss that it will only come UP if it doesn't have to go DOWN first. So when doing a restart and things seem to give problems, look for air or water blocking the other from blowing on through and it may be as simple as tilting things to let it happen.
Grigg's style reactors also do this.
PlantedRich is offline  
post #5 of 7 (permalink) Old 02-04-2020, 04:13 PM
Planted Tank Obsessed
 
Joshism's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2015
Location: St. Paul, MN
Posts: 487
I think I had a similar issue with my reactor, and I solved it by detaching the CO2 tube from my bubble counter.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joshism is offline  
post #6 of 7 (permalink) Old 02-07-2020, 06:00 PM
Wannabe Guru
 
exv152's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2009
Location: Canada
Posts: 1,845
Canister filters do the same thing. I usually fill them right up (canisters and reactors) and just plug it in. With no air gaps the water tends to flow through normally. That, or trying flipping it upside down if you see any residual air.

Eheim Pimp Club,# 496

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
7g cube, 12g long
exv152 is offline  
post #7 of 7 (permalink) Old 02-07-2020, 07:07 PM
Wannabe Guru
 
Triport's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2017
Location: Central Coast of California
Posts: 1,304
In my experience it has to be completely empty when priming your filter or the filter won't prime. It will then slowly fill with water (and make a noisy whirlpool noise while doing so) but it should fill within 12 hours or so (mine both did overnight).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Triport is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome