Fluval fx6 - The Planted Tank Forum
 7Likes
  • 2 Post By sohankpatel
  • 6 Post By caique
  • 2 Post By clownplanted
  • 4 Post By Malakian
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-13-2017, 02:04 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2017
Posts: 4
Fluval fx6

Hi,
I posted a thread earlier and they told me to get the 110V adapter to fix the issue. After getting it there was not a single change with my filter it is running extremely bad and I'm about to throw it. Please, I have been very tired with my aquarium due to my filter is not working. While it's plugged it only runs and pumps water for around 15-20 seconds, then it stops for like 2-3 hours and after that again runs for 15-20 seconds and so on. Can you tell me why this is happening? Maybe my oxygen sensor is damaged or something is wrong. Can you tell me any fix I can do so that my filter will stay running all the time without something stopping it?

Give me any solution that might work.


Few info:
- My aquarium is 150 gallons

Thanks,
might is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-13-2017, 02:07 PM
Wannabe Guru
 
sohankpatel's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: Naperville, Illinois
Posts: 1,617
Did you contact Fluval? You may be able to get a warranty claim.
clownplanted and clownplanted like this.

A 17-year old that faces parental opposition in this hobby

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sohankpatel is offline  
post #3 of 8 (permalink) Old 04-13-2017, 06:04 PM
Planted Tank Enthusiast
 
caique's Avatar
 
PTrader: (16/100%)
Join Date: Mar 2012
Location: Santa Clara Calif.
Posts: 567
Throw it away and get a Eheim
jrill, jrill, klibs and 3 others like this.
caique is offline  
 
post #4 of 8 (permalink) Old 04-13-2017, 07:38 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2016
Location: Steel City, PA
Posts: 142
I would contact Fluval. They usually have a pretty good warranty with their products.

Just make sure you have the original receipt of purchase.
freshestemo412 is offline  
post #5 of 8 (permalink) Old 04-14-2017, 10:41 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Feb 2017
Posts: 4
I bought the filter from eBay, however, it is a new product and hasn't been with me for a 2 month till now.

am I still able to get warranty claim?
might is offline  
post #6 of 8 (permalink) Old 04-14-2017, 01:40 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2016
Location: Steel City, PA
Posts: 142
Quote:
Originally Posted by might View Post
I bought the filter from eBay, however, it is a new product and hasn't been with me for a 2 month till now.

am I still able to get warranty claim?

Try it. Print out the receipt or email.. contact them, let them know how you bought, explain the situation, and see if they can help. If not, tell them to "Piss off, Im buying an Eheim!"
freshestemo412 is offline  
post #7 of 8 (permalink) Old 04-14-2017, 02:26 PM
Planted Tank Guru
 
clownplanted's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2017
Location: Sparks, Nevada
Posts: 2,325
Quote:
Originally Posted by might View Post
I bought the filter from eBay, however, it is a new product and hasn't been with me for a 2 month till now.



am I still able to get warranty claim?


Go online and register it on their site.


Sent from my iPhone using Tapatalk
might and might like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
clownplanted is offline  
post #8 of 8 (permalink) Old 04-17-2017, 09:26 PM
Planted Tank Obsessed
 
Malakian's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2014
Location: Norway
Posts: 422
Quote:
Originally Posted by caique View Post
Throw it away and get a Eheim
Could say the same about the Eheims, unless its the Classics

Had 2x Pro3 started leaking in the pumphead on me. And there are hundreds of other reports, even some on the new Pro4's already.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Malakian is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome