What happen to this CBS? - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 12-27-2013, 07:21 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (57/97%)
Join Date: Feb 2012
Location: USA
Posts: 704
Cool What happen to this CBS?

This shrimp keep look like this for few days already. The body look bend at all time. Could someone let me know what is wrong with this shrimp





Thanks
Master503 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 12-27-2013, 10:12 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: Port St. Lucie
Posts: 14
That look great...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ElsaCooper is offline  
post #3 of 16 (permalink) Old 12-27-2013, 10:40 AM
Planted Tank Guru
 
acitydweller's Avatar
 
PTrader: (177/100%)
Join Date: Dec 2011
Location: New York
Posts: 7,691
Might be illprepared for a molt. Was a water change recently performed?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"I am Groot", the faithful protector
acitydweller is offline  
 
post #4 of 16 (permalink) Old 12-27-2013, 12:19 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (57/97%)
Join Date: Feb 2012
Location: USA
Posts: 704
Yes just top off water 10% 2 days ago. Should this back to normal?
Master503 is offline  
post #5 of 16 (permalink) Old 12-27-2013, 02:52 PM
Planted Tank Guru
 
Soothing Shrimp's Avatar
 
PTrader: (132/100%)
Join Date: Nov 2011
Location: Illinois
Posts: 6,607
I had an Adult Nessie look like that recently. Lived for around a month and then just up and died. One of my prize ones in my tank, too.

I think it may have to do with body growing and shell not being molted- but that's only a guess.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
My thinking has been invert-ed!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Soothing Shrimp is offline  
post #6 of 16 (permalink) Old 12-27-2013, 06:24 PM
Planted Tank Enthusiast
 
PTrader: (27/100%)
Join Date: Feb 2012
Location: Citrus Heights, CA
Posts: 703
I have had it happen with a couple oebt when params change. I had one a month or so ago when i switched tanks. I think it is just a funky molt, i think 1 of 3 didnt make it. It has appeared to me if you get params back in check and they live to the next molt, they have molted and gone back to normal. I know i had seen the hunchback is like a bad passed on trait with tb but im not sure if same is true with other shrimp.
Forumsnow is offline  
post #7 of 16 (permalink) Old 12-27-2013, 06:39 PM
Planted Member
 
AnionAndCation's Avatar
 
PTrader: (5/100%)
Join Date: Nov 2013
Location: Coastal US
Posts: 168
It may just be caused by fluctuations of the water. You could check your GH or TDS, see if they are in normal range, ime molting problem is most directly associated with gh/tds.

Everything, Nothing, Nothing, Everything
AnionAndCation is offline  
post #8 of 16 (permalink) Old 12-27-2013, 06:59 PM
The Security Dude
 
sbarbee54's Avatar
 
PTrader: (116/100%)
Join Date: Jan 2012
Location: The Badlands
Posts: 4,336
Check kh gh. I see that in shrimp where the gh has gone up or kh. Then it makes it hard for them to molt


Sent from my iPad 3 using Tapatalk HD

55 Planted Rummys,2 GBR,8 Corys,4 Discus PFR Culls
Many shrimp tanks

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Finnex Pimp #8
sbarbee54 is offline  
post #9 of 16 (permalink) Old 12-28-2013, 12:10 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (57/97%)
Join Date: Feb 2012
Location: USA
Posts: 704
My current water parameters

Ph: 6.0
Gh: 5
Tds: 130
KH: 2

I think the pH somehow drop to 6.0. Does this ph cause the problem?
Master503 is offline  
post #10 of 16 (permalink) Old 12-28-2013, 12:46 AM
Planted Tank Guru
 
acitydweller's Avatar
 
PTrader: (177/100%)
Join Date: Dec 2011
Location: New York
Posts: 7,691
May be worth noting that feeding a higher ratio of protein will encourage growth faster in shrimp. It's best to provide a mixed diet with a higher ratio of vegetable matter to be on the safe side. The water is less foul and there is less risk to premature molting as well. supplementing with citosan and calcium and gh boosting also aids this effort.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"I am Groot", the faithful protector
acitydweller is offline  
post #11 of 16 (permalink) Old 12-28-2013, 02:39 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (57/97%)
Join Date: Feb 2012
Location: USA
Posts: 704
I only feed the mosura specialty foods and Jakes veggie sticks and complete veggie once every two days. What else could I do to improve the molt? I just did 50% wc today because I noticed ammonia kind increase a bit. I use Ro mixed with Salty shrimps
Master503 is offline  
post #12 of 16 (permalink) Old 12-28-2013, 02:56 AM
The Security Dude
 
sbarbee54's Avatar
 
PTrader: (116/100%)
Join Date: Jan 2012
Location: The Badlands
Posts: 4,336
Well you should have no ammonia in a cycled tank.. Do you dose frets or anything in it. If your ph dropped to 6 there is no way your kh is 2. By the way 2 is high for crs CBS


Sent from my iPad 3 using Tapatalk HD

55 Planted Rummys,2 GBR,8 Corys,4 Discus PFR Culls
Many shrimp tanks

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Finnex Pimp #8
sbarbee54 is offline  
post #13 of 16 (permalink) Old 12-28-2013, 03:03 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (57/97%)
Join Date: Feb 2012
Location: USA
Posts: 704
I have no idea why ammonia increase a bit beside i put in some new plants a week ago but i took out already today, my kh is about 1-2 when I did api KH test. So what do you say my ph at that level and kH?
Master503 is offline  
post #14 of 16 (permalink) Old 12-28-2013, 03:11 AM
Planted Tank Guru
 
ravensgate's Avatar
 
PTrader: (78/100%)
Join Date: May 2012
Location: Tennessee
Posts: 3,191
I have had this happen before with mine and in my cases it was bad molts due to GH creeping up and I got the GH in check and the next molts were fine. I've had it happen several times in the past, different tanks, and in my cases every time it was GH having increased. Certainly many things can cause this (too much protein, TDS problems, param issues in general, being attacked mid molt, etc) but this was my experience on my tanks if the shrimp was normal one day and hunched like this the next.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Jaime (yes, I'm a girl)
ravensgate is offline  
post #15 of 16 (permalink) Old 12-28-2013, 03:27 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (57/97%)
Join Date: Feb 2012
Location: USA
Posts: 704
How did you get your GH normal back? My GH look fine at level 5. This is the first time i have this shrimp issue.
Master503 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome