CRS to Breed..... Again? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 12-21-2013, 06:23 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (20/100%)
Join Date: May 2012
Location: San Francisco
Posts: 393
Question CRS to Breed..... Again?

Hey everyone, I have a colony of about 100 CRS in a 20g long. When I used to live in San Jose,CA; I used tap water, GH+ mineralizer, and was breeding them like nuts. Ever since I moved back to San Francisco, I slowly switched out to tap water with prime, with no mineralizer and my my TDS is at a crazy ~330. I also took out the heater to switch it to my 40 breeder so my temp is around 65F. Taking all of this information in account, I have no berried mama's and my population is just getting older with no juvi's at all.

Should I revert back to RO? (its a pain in the azz cuz I don't have a pure water store in my area, our tap is too good)
Is it the heater?

What can I do to get some berried action again?

Thanks TPT.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jonnywhoop is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-21-2013, 06:36 PM
Planted Tank Obsessed
 
stanjam's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: United States
Posts: 362
Tap is a lot different than ro with shrimp salts. Some tap is fine, but from what I read that is rare. You could go ro water, that which worked before should again. I am curious tho. Might not a cheaper water softening unit like a britta style filter get your tds to the level you desire? Or would this be insufficient given his 300 ppm plus water?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stanjam is offline  
post #3 of 11 (permalink) Old 12-21-2013, 06:41 PM
Algae Grower
 
Pakman's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2013
Location: Bay Area, NorCal
Posts: 122
Hey Johnnywhoop,

It's been cold lately, so my guess is the temp. Did not see any berries in my other tank until my temp was over 70. Plants are doing great by the way... Thanks!

Sent from my SCH-I545 using Tapatalk
Pakman is offline  
 
post #4 of 11 (permalink) Old 12-21-2013, 07:01 PM
Planted Tank Obsessed
 
stanjam's Avatar
 
PTrader: (1/100%)
Join Date: May 2013
Location: United States
Posts: 362
Quote:
Originally Posted by Pakman View Post
Hey Johnnywhoop,

It's been cold lately, so my guess is the temp. Did not see any berries in my other tank until my temp was over 70. Plants are doing great by the way... Thanks!

Sent from my SCH-I545 using Tapatalk
True. I do sometimes overthink things lol.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stanjam is offline  
post #5 of 11 (permalink) Old 12-21-2013, 08:34 PM
Banned
 
PTrader: (31/100%)
Join Date: Sep 2011
Location: SoCal
Posts: 1,377
switch to RO! tap water varies so much from day to day you never know what you are getting.

try the water machines @ most grocery stores. those are RO, I've never had an issue using those machines before.
bostoneric is offline  
post #6 of 11 (permalink) Old 12-31-2013, 11:55 AM
Planted Tank Enthusiast
 
PTrader: (2/100%)
Join Date: Oct 2012
Location: california
Posts: 727
get another heater and dial it lower i really like the hydor ones. Also are you just doing top offs or are you doing water changes? if so how much are you changing at a time? I'm using just SF tap too and my tds is pretty stable.
inthepacific is offline  
post #7 of 11 (permalink) Old 12-31-2013, 09:09 PM
Planted Member
 
AnionAndCation's Avatar
 
PTrader: (5/100%)
Join Date: Nov 2013
Location: Coastal US
Posts: 168
I think the problem may be associated with your temperature, that temperature is acceptable for CRS but it's too cold for them to breed, they breed around 70-74 I think.

IMO SF tap water is just a bit too alkaline for CRS. I haven't tested TDS, but I wouldn't be surprised considering SF tap is in fact from Hetch Hechy. I was able to breed a nice amount of CRS only topping with tap (aquaplus for the chlorine) a couple months ago.

Everything, Nothing, Nothing, Everything
AnionAndCation is offline  
post #8 of 11 (permalink) Old 01-01-2014, 01:25 AM
Planted Tank Guru
 
wicca27's Avatar
 
PTrader: (2/100%)
Join Date: May 2009
Location: Dewey
Posts: 4,849
Send a message via Yahoo to wicca27
i say wait a couple months. its winter all of the different shrimp i had would always slow down or stop breeding in winter months
wicca27 is offline  
post #9 of 11 (permalink) Old 01-01-2014, 06:44 AM
Wannabe Guru
 
Ebichua's Avatar
 
PTrader: (83/100%)
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,720
Where in SF do you live? I'm surprised you're getting 330 TDS reading as I'm only getting 40 TDS here in SF. We should be getting the same water from hetch hetchy...
Ebichua is offline  
post #10 of 11 (permalink) Old 02-09-2014, 11:34 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (20/100%)
Join Date: May 2012
Location: San Francisco
Posts: 393
quick update everyone. I measured my tap water (from hetchy) and its TDS 115... my TDS is still floating between 250-300. Is the tap from the grocery store pure RO? I guess that I should start reverting back to that. Picked up a heater so the temp is floating around 72-74...

As long as those 5g grocery jugs are good, I may give that a shot.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Jonnywhoop is offline  
post #11 of 11 (permalink) Old 02-09-2014, 11:56 PM
Planted Tank Guru
 
wicca27's Avatar
 
PTrader: (2/100%)
Join Date: May 2009
Location: Dewey
Posts: 4,849
Send a message via Yahoo to wicca27
i still say wait a bit. crs and most shrimp in general slow way down or even stop breeding from november though about march. i had not probs with crs and tds up in 250's i have only had a tds meter for about a year and had all kinds of shrimp do well before i knew what it was. its still the none breeding time. plus switching water will only stress and make them hold of breeding longer. heck i breed crs with tap water that had a higher ph and on sand. just took them way longer to do it
wicca27 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome