Shrimp Dying in Move to New Tank - Page 3 - The Planted Tank Forum
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 34 (permalink) Old 01-01-2021, 05:14 PM
Planted Member
 
MJB13's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Shiremanstown, PA
Posts: 174
I'd say driftwood leaching. Lost several Discus because of nsame. New 44 gallon tank set-up, that I used all accessories from a cycled 29 gallon. I had to tear it down completely and use a razor blade to remove driftwood and set back up. No deaths after that. Good luck.
MJB13 is offline  
Sponsored Links
Advertisement
 
post #32 of 34 (permalink) Old 01-05-2021, 03:20 AM Thread Starter
Planted Member
 
mourip's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2020
Posts: 295
Quote:
Originally Posted by MJB13 View Post
I'd say driftwood leaching. Lost several Discus because of nsame. New 44 gallon tank set-up, that I used all accessories from a cycled 29 gallon. I had to tear it down completely and use a razor blade to remove driftwood and set back up. No deaths after that. Good luck.
Thanks. After several large water changes, carbon and Purigen in the filter...and time, I now have three shrimp that have settled in. Nerites still looking good.

I really like the scape that I have and so am still dragging my feet on pulling the one driftwood "suspect" that is the center piece of the tank and holds back a lot of aqua soil from the sandy front "beach".
mourip is offline  
post #33 of 34 (permalink) Old 01-06-2021, 04:56 PM Thread Starter
Planted Member
 
mourip's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2020
Posts: 295
Really good news.

Looks like the water changes, Purigen, and carbon have paid off. I pulled the prefilter on my Oase pump and actually found a baby shrimp. That was a surprise. The adult shrimp are showing more normal behavior, as in grazing and not running laps around the tank. I now have several nerites and also two Ottos who gratefully seem unfazed in that low key Otto sort of way.

A good day.
Zoidburg likes this.
mourip is offline  
 
post #34 of 34 (permalink) Old 01-09-2021, 05:36 PM Thread Starter
Planted Member
 
mourip's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2020
Posts: 295
Based upon moving a few shrimp, and fish slowly over a week with success I did my migration today.

25 gallon rimless Landen tank to 75g Waterbox. 3 hours of moving the rest of the fish and shrimp along with selected plants.

Everyone looks healthy although a bit beat from being chased by the Net Monster!

Thanks to those who offered suggestions. Still not sure what the issue was.
Zoidburg likes this.

Last edited by mourip; 01-09-2021 at 11:43 PM. Reason: wording
mourip is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome