Berried shrimps eggs not hatching. - The Planted Tank Forum
 1Likes
  • 1 Post By Discusluv
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-16-2020, 07:30 PM Thread Starter
Algae Grower
 
Wisegoblin572's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2020
Posts: 22
Berried shrimps eggs not hatching.

These are for sure eggs and not fungus. I google how long neo’s carry their eggs and I find 2-3 weeks but she has been carrying them for over a month now. None have hatched she has also dropped afew but I’m guessing it’s due to inexperience as this is her first batch of eggs. Any idea if her eggs will hatch or if there’s something wrong? We also have another shrimp who is just going over three weeks with its eggs and there has been no hatching with that one too.
Wisegoblin572 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-16-2020, 08:01 PM
Planted Tank Guru
 
Discusluv's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2017
Location: Elk Grove, California
Posts: 5,055
@Zoidburg

I would include some information about how long tank has been set up, when you added shrimp, your water parameters ( TDS, K/H, G/H), what you feed and how often, and temperature to provide more context to help you.
Zoidburg likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Amy
Discusluv is offline  
post #3 of 6 (permalink) Old 06-16-2020, 08:12 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: Arkansas
Posts: 806
Just to rule out fungus, can you send a picture of the shrimp with the eggs?

I agree that we need the tank parameters, but I'm more concerned about the temperature than anything else. Also, are there any signs of heavy metals or other inhibitory substances in the water that could kill shrimp eggs?

So many fish/plants/inverts to keep, not enough aquaria.
ichthyogeek is online now  
 
post #4 of 6 (permalink) Old 06-16-2020, 08:52 PM
Planted Tank Guru
 
Zoidburg's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2016
Location: Nevada
Posts: 3,039
If indeed eggs, are you sure they haven't hatched and the girls became berried shortly after? The eggs would show dots (eyes) within a week of hatching. If you don't see that, it's possible the eggs already hatched, you *might* have babies running around the tank and the girls berried back up.
Zoidburg is online now  
post #5 of 6 (permalink) Old 06-16-2020, 11:44 PM Thread Starter
Algae Grower
 
Wisegoblin572's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2020
Posts: 22
After a month of no hatch today her eggs are gone and I found a single baby shrimp so I guess they hatched today?
Other than that the water perimeters where all in the recommended ranges I don’t know the actual #’s the strips gave it in colors and what was and wasn’t good. I guess it was the suggestion that she just got berried again? Cus they have now hatched for sure!
Wisegoblin572 is offline  
post #6 of 6 (permalink) Old 06-17-2020, 01:02 PM
Planted Tank Guru
 
Zoidburg's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2016
Location: Nevada
Posts: 3,039
That's good that you've seen one baby at least.

The strips are said to not be very accurate and it's best to use a liquid test kit, including one for GH and KH.
Zoidburg is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome