Missing Shrimp - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-29-2019, 10:13 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Dec 2019
Posts: 2
Missing Shrimp

I have a fully cycled 20 gallon community tank. All water parameters are normal. However, we had a Cory cat that got sick. Dosed for fungal infection per the LFS. Then bacterial. Cory died. Haven’t seen any of the 12 shrimp in the tank since I started dosing meds. Are they hiding, or did the medications kill them.
notemanj is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-01-2020, 07:11 PM
Planted Tank Guru
 
Zoidburg's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2016
Location: Nevada
Posts: 3,175
It's quite possible the medications killed them.

You can try feeding food right in the front of the tank and see if any come out or try rooting around in the tank to see if they are hiding anywhere.
Zoidburg is online now  
post #3 of 3 (permalink) Old 01-01-2020, 11:21 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (501/100%)
Join Date: Aug 2011
Location: Middle America
Posts: 14,891
What medications did you use?

And what does "parameters are normal" mean? Could you be specific in detailing water parameters?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

somewhatshocked is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome