Need Help! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-18-2015, 04:45 AM Thread Starter
Newbie
 
Sankar's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2015
Location: Chennai, India
Posts: 4
Need Help!

Hi Guys,

I am new to this hobby and have a 8 gallon tank. (I am from India, so your standard tanks are not available here..) Its a low tech planted tank which was a month old and densely planted..

Due to recent rain, We are deprived of electricity and the whole city was shut-down. It lasts for two days.. Though my filter (sunsun HW-603B) was shut-off for two days, my fish (6 neon, 3 cherry shrimp) are doing ok.. Need to invest in battery supporting aerators..

Now, I am seeing a spider-web link thing on my Vallisneria.. What it will be? Some kind of algae? And as my filter was out of commision for around 50+ hours, do i need to start it as if new? I am really afraid that all the beneficial bacteria were died off

What am I to do? Please help
Sankar is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-18-2015, 05:47 AM
Wannabe Guru
 
essabee's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Ranchi, Jharkhand, India
Posts: 1,012
When you have these type of problem - your safety is water changes. Do a 50% water change clean the filter media and restart the filter.

The beneficial bacteria not only reside in your filter but is present over all surfaces of the aerobic portion of the tank. By cleaning the filter media you will clear away any anaerobic decomposition residue.

The water changes will reduce the buildup of ammonia - plants too help reduce ammonia as they prefer the nitrogen in this form over any other. You will soon have the cycle back as before.

If you have a choice, you have a problem, till you elect your choice. No choice, no problem, only consequences, learn to live with them.
essabee is offline  
Reply

Tags
algae, nano gallon, planted, planted 10 gallon tank

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome