Would Gorilla Glue work? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-01-2015, 03:37 AM Thread Starter
Wannabe Guru
 
sohankpatel's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: Naperville, Illinois
Posts: 1,617
Would Gorilla Glue work?

I am trying to attatch the co2 inlet into my co2 reactor, but silicone didnt do the trick, i have co2-proof tubing and i was wondering if i could secure the tubing into the hole using Gorilla Glue. This is going to be under slight pressure because it is a inline reactor after all.
sohankpatel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-01-2015, 03:41 AM
Planted Tank Obsessed
 
alphabeta's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2014
Location: Chicago Area
Posts: 379
epoxy will do the job. not sure about gorila.

46 Bowfront:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CAPS - Chicago Aquatic Plant Society
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
alphabeta is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome