Super Cloudy Water... HELP! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-26-2015, 04:19 PM Thread Starter
Planted Member
 
PTrader: (1/100%)
Join Date: Aug 2015
Location: Chattanooga,TN
Posts: 173
Super Cloudy Water... HELP!

Hey TPT,

My aquarium is sooo cloudy! Yesterday I took the Eheim Classic 250 filter apart, and cleaned out the pads (in aquarium water that was in a bucket). Then I did about a 90% water change and started the filter back up. Now all of a sudden the water is super cloudy!

Any advice in fixing this problem would be greatly appreciated!

Thanks!
Docock is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-26-2015, 04:42 PM
Wannabe Guru
 
Django's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: MA
Posts: 1,090
I always change 50% of the water once a week (well lately I've been slacking off some), unless there's some emergency, I guess.

If the water is not green, it might be a bacteria bloom, which goes away by itself when the food source is exhausted.

MY TANK: Planted 10g; 2 x 10W CFL; Fluval U2 internal filter; MGOCPM/black sand cap

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
started April 18, 2012
Django is offline  
post #3 of 5 (permalink) Old 09-26-2015, 04:53 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: May 2015
Location: the desert
Posts: 541
That is a pretty big change to make at once. I try to do filter maintenance monthly and usually when I am changing no more than 50% of the water. That still may be a bit too much all at once if your tank is less than 6 months old. Age usually creates stability. Also having a second filter as a redundant system is handy so you only disrupt one filter at a time.
keymastr is offline  
 
post #4 of 5 (permalink) Old 09-26-2015, 05:08 PM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 11,548
Sounds like a bacterial bloom to me. It should clear up within a few days.

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #5 of 5 (permalink) Old 09-26-2015, 05:45 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
Your bio-media, likely a pad in there for that filter, is never supposed to be disturbed
according to lots of people myself included The sponges/pads before it are supposed
to keep it clean enough to do it's job.
One person said in a reply to a similar issue..."Don't touch it till it falls apart."
It's supposed to look yellow. That's the bio film covering the bacteria.
You likely reduced the amount of those by 80%. That leaves much more food for those which were left. Given that they reproduce every 60 seconds(roughly) you have...
1 min=2...2 min=4...3min=8...4 min=16...5min=32 and if none die in an hr multiply
that 16 by 2 for 55 more times for your end result.
As long as the water is not green but rather white it will go away in 3-7 days +/-.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome