Light malfunction! Help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-23-2015, 07:16 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: NJ
Posts: 35
Light malfunction! Help

So I just realized that my 7000k LED light strip has started to burn and melt my canopy. It's for a 10 gallon tank, and I need high lighting.

Will this light due?

20 inch 126W CREE Flood LED Work Light Bar Driving Off Road Fog Jeep 4WD Lamp

I know it's for a car, but it will fit perfectly in my canopy. Everything seems to pan out.
LCieParagon is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-23-2015, 10:47 PM
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 11,906
126Watt of LED is WAYY big and I would guess way hot. Check the specs on what you have to compare. In many cases power usage relates directly to heat generated.
PlantedRich is offline  
post #3 of 3 (permalink) Old 09-24-2015, 01:48 AM
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Jun 2014
Location: Michigan
Posts: 620
I would use a desk light or a clamp on lamp until I ordered a new light. No way would I use 126W of LED on a ten gallon.
loach guy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome