Nothings growing - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 08-30-2009, 04:18 AM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
Unhappy Nothings growing

Well ever since I did my rescape on this tank nothing has been growing. It has been rescaped since July 18.

Here is a pic of the tank currently.


And a pic of the rescape like a week after



Specs of the tank
3gal tank (same as ADA mini S)
27 watt home depot light
red sea nano filter
Aqua Soil ammazonia 1

Plants
HC
e. tennellus micro
Downoi

Fish
4 Chili Rasboras
TONS of Blue Pearl Shrimp

Tests
pH 7.2
NH3/NH4 0
NO2 0
NO3 10
GH 13
KH ???

I currently am dosing 1.5ml of excel in the tank almost daily (started on wed (8/26). I was dosing pfertz but it didnt seem to help so I stoped. There is no CO2 in this tank. I also do 30-50% water change every 1-2 weeks.

I dont know what could be wrong because my tank used to be like this with the same conditions so I think its weird





If I'm missing anything let me know.

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 08-30-2009, 04:24 AM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
lol forgot to ask a question

Does anyone know what is going on in there?

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
post #3 of 12 (permalink) Old 08-30-2009, 04:31 AM
Planted Member
 
fish dork's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2008
Location: BC, Canada
Posts: 296
It looks like the top is now covered completely with plants. Was it like that in the before pic?

80 gal planted thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
filstar pimp #146 Dual-ing XP3's
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fish dork is offline  
 
post #4 of 12 (permalink) Old 08-30-2009, 04:33 AM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
Quote:
Originally Posted by fish dork View Post
It looks like the top is now covered completely with plants. Was it like that in the before pic?
It was like that in the beginning but they have been out for a month now I think.

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
post #5 of 12 (permalink) Old 08-30-2009, 04:35 AM
CL
Planted Tank Guru
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Madison, WI
Posts: 9,711
Maybe your AS ran out of juice?

-Chris

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CL is offline  
post #6 of 12 (permalink) Old 08-30-2009, 04:36 AM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
Quote:
Originally Posted by clwatkins10 View Post
Maybe your AS ran out of juice?
Thats what I was thinking

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
post #7 of 12 (permalink) Old 08-30-2009, 04:38 AM
CL
Planted Tank Guru
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Madison, WI
Posts: 9,711
dose some ferts then

-Chris

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CL is offline  
post #8 of 12 (permalink) Old 08-30-2009, 04:42 AM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
Quote:
Originally Posted by clwatkins10 View Post
dose some ferts then
I actually have quite a few bags of AS laying around but they are for another scape but I think I will have extra. I bought 4 9L bags for a 40gal breeder

or I can make a moss scape which I was kinda thinking of in the mean time

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
post #9 of 12 (permalink) Old 08-30-2009, 04:47 AM
CL
Planted Tank Guru
 
CL's Avatar
 
PTrader: (79/100%)
Join Date: Mar 2008
Location: Madison, WI
Posts: 9,711
Quote:
Originally Posted by resowner92 View Post
I actually have quite a few bags of AS laying around but they are for another scape but I think I will have extra. I bought 4 9L bags for a 40gal breeder

or I can make a moss scape which I was kinda thinking of in the mean time
wow, I was thinking that I was doing overkill with 3 bags.
Just take the old AS out and put new as in. You can put the old AS as your base layer in the breeder and it would work just fine.

-Chris

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CL is offline  
post #10 of 12 (permalink) Old 08-30-2009, 04:55 AM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
Quote:
Originally Posted by clwatkins10 View Post
wow, I was thinking that I was doing overkill with 3 bags.
Just take the old AS out and put new as in. You can put the old AS as your base layer in the breeder and it would work just fine.
lol the plan was originally for a 55 gal then I was thinking about a 75 gallon. But then I decided a 40gal breeder would be better and cheaper.

My only problem with changing the AS is all my shrimp in there I think I will try and cycle some first but that will be awhile.

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
post #11 of 12 (permalink) Old 08-30-2009, 03:33 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
It looks like not enough light, but with photos it is hard to tell. The rescaped tank certainly has brown water compared to the other photo. Fluorescent bulbs like in that fixture do lose intensity with time, so if it has been a year since that bulb was new, that could cause the loss of a significant amount of light. And, the intensity is lowest at the substrate level, which is where all of the plants now are.

Hoppy
Hoppy is offline  
post #12 of 12 (permalink) Old 08-30-2009, 03:43 PM Thread Starter
Wannabe Guru
 
resowner92's Avatar
 
PTrader: (61/100%)
Join Date: Jul 2007
Location: Glendora, California
Posts: 1,831
Send a message via AIM to resowner92
Quote:
Originally Posted by Hoppy View Post
It looks like not enough light, but with photos it is hard to tell. The rescaped tank certainly has brown water compared to the other photo. Fluorescent bulbs like in that fixture do lose intensity with time, so if it has been a year since that bulb was new, that could cause the loss of a significant amount of light. And, the intensity is lowest at the substrate level, which is where all of the plants now are.
I moved the lighting to get a better picture but the light has been running for 11 months so its time to change that also.

« Neil »


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
resowner92 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome