New powerhead! Need tips - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-28-2009, 03:11 AM Thread Starter
Algae Grower
 
Xcomx5's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Phoenix, AZ
Posts: 70
New powerhead! Need tips

I just got a Aquaclear 30 Powerhead for my 10g tank to help create better water circulation for my BGA prevention/removal plan and would love some advice for proper placement and water circulation.

I already have a powerhead, that I've owned for over a year, but it was just too powerful for my small 10 gallon tank, even this aquaclear 30 is on the lowest setting, and pushed a lot of stuff around when I first turned it on but not as bad.

Right now I have the powerhead placed on the opposite side of my HOB filter, angled down towards the center of the tank. I've also connected my DIY C02 to the powerhead. I'm afraid that it might be making my cardinal tetras unhappy, because of the current being too strong for them to want to be in the center of the tank, they seem to stay underneath it most of the day

What would you guys recommend for the best gains from my powerhead? Do you turn yours off at night? How do some of you position your powerheads?
Xcomx5 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-28-2009, 05:10 AM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
Sounds like the HOB is doing fine creating circulation. your BGA problem might have other causes.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
post #3 of 8 (permalink) Old 08-28-2009, 06:01 AM
Wannabe Guru
 
John7429's Avatar
 
PTrader: (96/100%)
Join Date: Jan 2008
Location: Fullerton, CA
Posts: 1,058
Show us a pic.

If the flow is moving stuff around, its too much dude
John7429 is offline  
 
post #4 of 8 (permalink) Old 08-28-2009, 07:31 PM Thread Starter
Algae Grower
 
Xcomx5's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Phoenix, AZ
Posts: 70
I'll try and get a pic up here after work, Its not knocking stuff around anymore with the angle I've got it set at. I do know my BGA has other causes, I've started dosing nitrates to my tank since blue green algae is also caused from nitrate deficiency, but I was also told that low water circulation can be an added cause as well. I also wanted the powerhead to increase surface agitation to help with my DIY C02.
Xcomx5 is offline  
post #5 of 8 (permalink) Old 08-28-2009, 07:35 PM
GTR
Banned
 
PTrader: (13/100%)
Join Date: May 2009
Location: SoCal
Posts: 1,086
Decrease, not increase, with the HOB you should have enough surface agitation for both of us.

SteveU
GTR is offline  
post #6 of 8 (permalink) Old 08-28-2009, 08:17 PM
Planted Tank Enthusiast
 
bigboij's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2009
Location: Denver, CO
Posts: 885
it think a power head on a 10 gal is unnecessary, the HOB should be more than enough. unless you got that thing planted super thick and have stuff rotting down low.
bigboij is offline  
post #7 of 8 (permalink) Old 08-29-2009, 01:50 AM Thread Starter
Algae Grower
 
Xcomx5's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Phoenix, AZ
Posts: 70
guess I've been getting mixed feedback then... I have had issues in the past that led me to believe it was necessary, specifically to help with my c02 issues. Anyways here are some pictures...


Could use some feedback on the condition of my BGA and this one plants I have, I cant recall what type of plant it is, but it doesn't seem to be doing very well, I'm hoping my new KN03 dosing will help it:

Xcomx5 is offline  
post #8 of 8 (permalink) Old 08-29-2009, 02:32 AM
Algae Grower
 
markstanfill88's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2009
Location: Austin, TX
Posts: 143
I dont know much about the algae, but I have my powerhead on with my lights and co2. The powerhead is just for hitting the co2 bubbles coming out of the diffuser and for low level water movement when the lights are on. My tetras dont seem to mind it but they have alot more room to swim in than a 10g. Using like a marineland 200(maybe a 100 I cant remember. Filter size A) is all I use on my 10g and it moves enough water I dont use a powerhead at all.
markstanfill88 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome