Yellow water caused by Aquasoil - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 08-24-2009, 09:38 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
Yellow water caused by Aquasoil

I started a new planted tank a couple weeks ago. Its my first time using aquasoil as a substrate. Since the first day it turned my water a murky yellow. I had been doing daily 50% water changes so I could at least see the back wall and so some light could reach the plants. I went out of town for 4 days this weekend and came back to a completely yellow tank, almost an orange tint. I couldn't even see an inch through the water. So I did a 100% water change and its back to its usual yellow color.

I figured it was the ammonia leeching from the AS but its now been 2 weeks and still just as yellow as the first day. The ammonia is reading 1ppm and nitrite is up to 4ppm. Almost all my HC has wilted away, probably from lack of light. However, the Riccia, HM, and dwarf hairgrass seem to be surviving.

Is this just the usual cycle or should I be doing something to take the yellow away? Will the color go away once the cycle completes? I have some purigen i intend on using once the cycle completes.
zeldar is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-24-2009, 11:27 PM
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Yeah it's the tannins in the aquasoil. Mine was cloudy and yellow for a while. Just keeping doing wc's and the purigen will definitely help but you'll be recharging that sucker like crazy. I had to recharge mine about once a week when iwas using I to get of tannins from the AS and driftwood.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline  
post #3 of 10 (permalink) Old 08-25-2009, 08:58 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
alright i will. i dont have any driftwood so the color has to be from the AS
zeldar is offline  
 
post #4 of 10 (permalink) Old 08-25-2009, 09:52 PM
Planted Tank Enthusiast
 
dantra's Avatar
 
PTrader: (25/100%)
Join Date: May 2007
Location: TX
Posts: 690
I'm also using aquasoil but I'm doing water changes every two days. This is my second week so far but I realized that the water is becoming less yellow two weeks later. Don't get me wrong, the water still gets a light yellow color but not as dark as the first week. I'll be using purigen the start of my third week for about a month.

Just keep up with the water changes and from what I was told in about a month or so it should clear up.

Dan
dantra is offline  
post #5 of 10 (permalink) Old 08-25-2009, 10:41 PM
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
Quote:
Originally Posted by dantra View Post
I'm also using aquasoil but I'm doing water changes every two days. This is my second week so far but I realized that the water is becoming less yellow two weeks later. Don't get me wrong, the water still gets a light yellow color but not as dark as the first week. I'll be using purigen the start of my third week for about a month.

Just keep up with the water changes and from what I was told in about a month or so it should clear up.

Dan

Yup thats pretty much what I did. Took a little longer than a month on mine but I did less wc's


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline  
post #6 of 10 (permalink) Old 09-15-2009, 09:45 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
Well water is stilllllll yellow. Does everybody not have this problem. Is it just based on the citys water or the particular batch of aquasoil? I have seen several peoples new tanks on here started with aquasoil and their water is clear from day 1.

Also, I took the purigen pouch out of the filter. I noticed that the pH had gone up to 7.4 and before the purigen it was 6.5. Did the purigen cause this? I did bleach it once but I let is sit in water w/ seachem pH natural regulator for a day. Will the pH eventually go back down? I removed the purigen like 5 days ago but still get a pH reading of 7.4.
zeldar is offline  
post #7 of 10 (permalink) Old 09-15-2009, 10:15 PM
Algae Grower
 
oldpunk78's Avatar
 
PTrader: (111/100%)
Join Date: Nov 2008
Location: Anderson, CA
Posts: 6,404
yikes! which form of aquasoil are you using?

What would Honey Badger do?
oldpunk78 is offline  
post #8 of 10 (permalink) Old 09-15-2009, 10:57 PM
Planted Tank Enthusiast
 
PTrader: (60/100%)
Join Date: May 2006
Location: HI
Posts: 706
my 120g took more than 6-months to lose that yellow tinge. dont use purigen, cram your filter with carbon to help remove the color. also keep doing the 50% water changes. i thought my tank would never be clear, but does happen, just be patient. assuming your using AS 1, AS2 doesnt color the water at all IME. if its AS2, you have another issue instead of tannins.
dhavoc is offline  
post #9 of 10 (permalink) Old 09-16-2009, 01:49 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
im using AS1
zeldar is offline  
post #10 of 10 (permalink) Old 09-16-2009, 02:07 PM
Planted Tank Obsessed
 
snoz0r's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2008
Location: Brownsburg, IN
Posts: 390
Send a message via AIM to snoz0r
If I don't use the purigen I still get a little hint of yellow in my tank by the end of the week. Just keep up with your weekly wc's (if your dosing and cycled) and keep up with the purigen and or carbon. AS is supreme in the way it grows plants but it's packed with peat so it'll take a while to get the tannins and staining out. Buy yourself another purigen pouch to swap in your filter while the is recharging.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
click above for my tank journal - Eheim Pimp Club #357 - SunSun Pimp #3
snoz0r is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome