More Advice from a Newb - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-21-2009, 02:27 AM Thread Starter
Algae Grower
 
Aglaw91's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Houston, Texas
Posts: 59
More Advice from a Newb

I am posting to help those in my same position, algae grower. I am working on my first planted tank.

Please trust your own research and double check your LFS. Now, I live in Houston and my LFS is not Petco. My LFS, not naming names because this is not a hit piece, has it all. But, I still had problems with their advice. Trust your research. I had a custom tank built, designed my own CO2, and heaters; but, I let the LFS supply and install the filters and the light. i was trying to cut down on the hours from work. They suggested more filters than I designed and they were definately right. But, after several weeks, I realized I had a really high dollar algae farm in my living room. I am running really high CO2 through a great difusser. I am EI dosing, and I have my wpg right with timers at 8 hours a day.

So, I am really upset with the mulitple kinds of algae. After hours of research and pulling clumps of algae out, I, aftered seeing numerous posts about lighting, decided to check the bulbs. My LFS installed 2 14000k MH and 2 20000k HO T5's. Wow, what a great deep sea light system.

We all need to support the LFS, but my point is check everything from the LFS or you will have problems.

I know most of you think this is stupid, but I want to help someone like me.

By the way, I love planted tanks and I am really glad I am doing this.
Aglaw91 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-21-2009, 06:14 AM
Wannabe Guru
 
Aquarist_Fist's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2008
Location: Portland, OR
Posts: 1,323
Here is the thing: your skills as an aquarist suck.

...and of course there is absolutely nothing wrong with that. Everyone starts like that and with your obvious dedication, you will get better fast. Your LFS may have made a mistake installing the wrong lights, but this alone didn't screw up your tank. There may be more or less ideal light but in the end, light is light for your plants and algae.

It seems like you are trying to get everything right the first time and put in tremendous amounts of research. There is nothing wrong with that, but theory can't replace practice, and an inexperienced aquarist cannot plan the perfect tank on paper.

Quote:
Originally Posted by Aglaw91 View Post
But, after several weeks, I realized I had a really high dollar algae farm in my living room. I am running really high CO2 through a great difusser. I am EI dosing, and I have my wpg right with timers at 8 hours a day.
See? This is what I mean. There is no perfect formula that is right for a tank. None that you can know in advance. You need to mess around and try what is ideal for your tank. I have DIY CO2 through my filter intake, high lights in the back, low in the front, half EI. Works. No significant algae growth.

Quote:
Wow, what a great deep sea light system.
Deep sea doesn't have light.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp Club Member #313
Aquarist_Fist is offline  
post #3 of 13 (permalink) Old 08-22-2009, 01:48 AM Thread Starter
Algae Grower
 
Aglaw91's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Houston, Texas
Posts: 59
Yes, my skills as an aquarist suck. My post was directed to someone like me. I also was not slamming my LFS which I believe I said in my post. I do not expect a perfect tank, and I see my algae problems as a challenge. I am doing this for fun. But, as someone that is just starting out and trying to fix problems, I found out that the bulbs were not appropriate. I did not expect that, and taking my light apart to determine the type of bulbs in the light was not my first thought. I was relying on my LFS. I was just trying to help those that are in my situation.

Sorry about the "deep sea" reference. But, it was in the description on the website for the bulb that is in my light, and I thought that was funny.
Aglaw91 is offline  
 
post #4 of 13 (permalink) Old 08-22-2009, 02:55 AM
Planted Tank Obsessed
 
seds's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2009
Location: Alberta Canada
Posts: 397
The "deep sea" probably means blue bulbs, which are for marine tanks, right? I might have one, I got a marine kit 3 years ago and I still have the bulb... and it is blue. So, those lights are better for algae apparently?

My tank sucks now

Fraternity of Dirt # 22
seds is offline  
post #5 of 13 (permalink) Old 08-22-2009, 03:18 AM Thread Starter
Algae Grower
 
Aglaw91's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Houston, Texas
Posts: 59
Yes, from what I have read (please remember I am a newb and suck as an aquarist), the algae likes it and it does nothing for plants. My problem was that I did not install the bulbs. I just expected the right bulbs were in there, and my first thought was not to take the light apart. It is a hanging maristar set up, so I had to take it apart to inspect the bulbs.

Tonight, I installed a 10000k and a 6700k, so that should help with the algae issue.
Aglaw91 is offline  
post #6 of 13 (permalink) Old 08-22-2009, 03:37 AM
Many plants...little time
 
Coltonorr's Avatar
 
PTrader: (66/100%)
Join Date: Mar 2008
Location: Northern New Jersey
Posts: 1,634
Quote:
Originally Posted by Aglaw91 View Post
My LFS installed 2 14000k MH and 2 20000k HO T5's. Wow, what a great deep sea light system.
I think I'd sort of be pissed at my LFS...I mean you shelled out good money for a lighting system that should have included the proper bulbs.
What size is the tank if you don't mind me asking?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Coltonorr is offline  
post #7 of 13 (permalink) Old 08-22-2009, 03:50 AM Thread Starter
Algae Grower
 
Aglaw91's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Houston, Texas
Posts: 59
It is about 75 gallons. It is a custom tank, so the gallons are based on my calculations.

I was a bit pissed, but my tank is suppose to be my stress relief from work. So, I am trying to take it in stride.

This site is great. I have learned so much, and the advice and help I have received has been wonderful. I am just trying to share my experience with others.

The LFS has provided good information and bad. I have found that it is important to double check the information provided by the LFS which was the purpose of my original post.
Aglaw91 is offline  
post #8 of 13 (permalink) Old 08-22-2009, 04:18 AM
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Oakland, CA
Posts: 4,838
Send a message via AIM to talontsiawd
I have what most people would consider a "medium" light setup. I put it in the medium-high but I do need to replace some bulbs, they are getting old. If I started with my current setup, I don't think I would have stuck with the hobby for much time at all.

I would say just drop your light down and learn. We all want the good stuff upfront but experience is key.

-Matt

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
talontsiawd is offline  
post #9 of 13 (permalink) Old 08-22-2009, 04:31 AM
Algae Grower
 
Blue_Alien's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2009
Location: Salt Lake City, Utah
Posts: 71
Send a message via AIM to Blue_Alien
The light I got from my LFS came with a salt water bulb and told me before I bought it that I would need to buy a freshwater daylight bulb. The employee was knowledgeable and even gave me half off the bulb.

55 gallon - Oscar named Ajax
29 gallon - 15 breeding multifasciatus shell dwellers, 1 or 2? bushy nose plecos
10 gallon - Planted tank, 8 tetra, 2 amano shrimp, 5 otocinclus
10 gallon - Breeding tank, 1 fan shrimp, Red Cherry Shrimp soon
Blue_Alien is offline  
post #10 of 13 (permalink) Old 08-22-2009, 04:46 AM Thread Starter
Algae Grower
 
Aglaw91's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Houston, Texas
Posts: 59
The maristar light I bought did not come with bulbs. The bulbs were separate, and I even talked with them about a 10000k 6700k combo. They just installed different bulbs and I did not double check them. My bad.
Aglaw91 is offline  
post #11 of 13 (permalink) Old 08-28-2009, 03:37 AM Thread Starter
Algae Grower
 
Aglaw91's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Houston, Texas
Posts: 59
Report from the Aquarist that sucks

Algae is under control. CO2 is high. I kept bumping it up. But, here is what really helped.

I added fast growers, got my EI dosing up to speed, added a bunch of shrimp and snails to handle the bloom, and got my lights right( 2 6700's).

I saw a great post from Tom Barr. It basically said, "no tank is the same." I have Texas holey rock and cedar. But, I simply accounted for the high gh and soaked the cedar for long enough in hot water before starting the tank.

Algae boomed, but, I got it under control. I got the CO2 high, adjusted the lights and got enough algae eaters in the tank.

My advice from an aquarist that sucks. Don't give up. I really like my tank.

I want to thank everyone for their help.
Aglaw91 is offline  
post #12 of 13 (permalink) Old 08-28-2009, 03:54 AM
Algae Grower
 
Xcomx5's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2009
Location: Phoenix, AZ
Posts: 70
This is the kind of thread that I really like seeing. My current tank is my second attempt at having a planted aquarium. My first attempt ended in complete failure and left me not wanting to try ever again and I gave away the tank and all of its equipment to a friend down the street, who immediately transformed my old tank into a successful planted aquarium...Which made me even more frustrated.

After about a year I started thinking of trying again, but first did alot more research before starting, and began again with the tank I have now. Do to further research and understanding I haven't had a single issue that I use to have with my first tank, but have a whole different issue that I had never faced with my first, which definitely brings me to tom barr's quote "no tank is the same." Instead of quiting like my last tank I've been trying to stick it out and understand why. Its comforting to know that I'm not the only newb because sometimes it seems like some people have a natural talent (like my neighbor) and some people it takes a lot more time and effort
Xcomx5 is offline  
post #13 of 13 (permalink) Old 08-28-2009, 02:11 PM
Planted Tank Guru
 
timwag2001's Avatar
 
PTrader: (59/100%)
Join Date: Jul 2009
Location: upton MA
Posts: 3,477
no tank is the same is right...

i have 3 tanks setup. i bought a fourth, a little 5 gallon. it's main reason was for a hospital/quarantine tank, but in actuality i was just trying to see if my girlfriend would let me have another. so what i did was take the filter media, gravel and water out of my 29. and what happened? i got diatoms. dont have it in my 29 even though everything that i put in there came directly out of it.
timwag2001 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome