Purigen causes micro bubbles - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-04-2015, 02:42 AM Thread Starter
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Jun 2015
Location: Virginia
Posts: 351
I recently tried to add Purigen to my aqua clear 30, and when I did it's causing either micro bubbles or dust floating in the water column. Initially I rinsed it well in tap water then in dechlor water, when that didn't work I rinsed it heavily in tap water and then soaked it in dechlor water for 24+ hours. Am I doing something wrong?

I forgot to add this is the prepackaged Purigen already in a mesh bag.
Attached Thumbnails
Click image for larger version

Name:	IMG_20150802_110019401_1438656126840.jpg
Views:	80
Size:	56.6 KB
ID:	503249  


Last edited by Darkblade48; 08-06-2015 at 02:31 AM. Reason: Back to back posts
ebrammer252 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-04-2015, 03:21 AM
Planted Tank Enthusiast
 
jcmv4792's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: usa
Posts: 656
You need to rinse it alot. Those are small particles of purigen leaving the mesh bag. What I do is wait for a water change. I drain the tank water into a bucket and swirl and squeeze the pre-packaged purigen in that water for a few minutes. Then I will use the purigen in my filter. Even then I'll get just a few particles of purigen but those usually get sucked up by my filters. Or if they end up settling to the floor I can just gravel vac it.

I ended up making the mistake of not rinsing it enough the first time.. no biggie. Most of the particles are gone now.
jcmv4792 is offline  
post #3 of 7 (permalink) Old 08-05-2015, 03:10 AM
Planted Member
 
Soxfandowd's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2014
Location: Rutland, Massachusetts
Posts: 172
Wow I have never had that happen to me with Purigen. I did rinse well and let soak for 10 minutes in water with Prime. I would be wondering if the bag has a hole in it? Even when I swished it around in old tank water I never saw that kind of cloud.
Soxfandowd is offline  
 
post #4 of 7 (permalink) Old 08-06-2015, 05:01 AM Thread Starter
Planted Tank Obsessed
 
PTrader: (1/100%)
Join Date: Jun 2015
Location: Virginia
Posts: 351
I rinsed and rinsed and rinsed again tonight and still this is happening. I give up on the Purigen for now I guess.
ebrammer252 is offline  
post #5 of 7 (permalink) Old 08-06-2015, 05:38 AM
Planted Member
 
PTrader: (8/100%)
Join Date: Nov 2009
Location: WA
Posts: 299
You need to determine if those are micro air bubbles or small particles of the purigen. If they are air bubbles then it is probably your filters impeller captivating air, if purigen look for some sort of small leak in the bag.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AquaDean is offline  
post #6 of 7 (permalink) Old 08-06-2015, 05:58 PM
Planted Member
 
Soxfandowd's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2014
Location: Rutland, Massachusetts
Posts: 172
Quote:
Originally Posted by AquaDean View Post
You need to determine if those are micro air bubbles or small particles of the purigen. If they are air bubbles then it is probably your filters impeller captivating air, if purigen look for some sort of small leak in the bag.

+1 It would not take much of a hole in the bag to cause this. The hole may even be too small for you to see. I would return it and get another bag!
Soxfandowd is offline  
post #7 of 7 (permalink) Old 08-06-2015, 06:24 PM
Newbie
 
Beatrix_Kiddo's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2015
Location: Houston
Posts: 4
I just started a 10g planted betta tank. Purigen was suggested to me, so i replaced my carbon bio bag with the mesh bag. I rinsed it for several minutes under running tap water first. When I added it to my filter the water got pretty cloudy initially, but by the next day it looks really clear.
Beatrix_Kiddo is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome