Water evaporation issues - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-24-2015, 05:06 PM Thread Starter
Planted Tank Guru
 
Blackheart's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2011
Location: Sterling Heights, Michigan
Posts: 3,038
Water evaporation issues

Recently I purchased some glass lids for my 55 which uses 2 24 inch ones obviously. I only have the glass part on however and not the back little plastic strip because there a real pain to get on. I am still having water evaporating every week though. Could that little back plastic strip be causing that much water to evaporate every week or is it just because it's summer and it's hot?
Blackheart is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-24-2015, 05:23 PM
Banned
 
PTrader: (4/100%)
Join Date: Nov 2013
Location: Near Ashville, North Carolina
Posts: 1,866
Yes to both.
jrill is offline  
post #3 of 9 (permalink) Old 07-24-2015, 05:48 PM
Planted Tank Enthusiast
 
CannaBrain's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2008
Location: Arapahoe County, Colorado
Posts: 600
I have a 2.5 w/ a glass canopy that I once left undisturbed for at least a year. Since the canopy covered 99.99% of the top, I didn't top off a single time during that year, and lost a very negligible amount of water. So yeah, I think even just havin a thin strip open, especially if you possibly have hang on the back filters, is going to allow for evaporation.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CannaBrain is offline  
 
post #4 of 9 (permalink) Old 07-24-2015, 06:05 PM Thread Starter
Planted Tank Guru
 
Blackheart's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2011
Location: Sterling Heights, Michigan
Posts: 3,038
I had also considered switching to a canister at some point... I know that won't make the evaporation stop, I'm assuming I won't be able to hear the noisy splashing from the water line being so low?
Blackheart is offline  
post #5 of 9 (permalink) Old 07-24-2015, 08:45 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2015
Location: Rhode Island
Posts: 62
I use a hang on tank canister, which I like a lot. Going to be switching to an eheim classic soon, but whatevs.

I had my 30 as an open top tank for about 3 weeks, I couldn't keep on top of the evaporation, and I found a neon tetra on the carpet just this morning, so it has a glass hood on it again. I left the back plastic strip off though, however even without it it tremendously helps limit evaporation.

Ran it with the hood for about a month and a half, about 3 weeks without it, and now it's back on. I definitely noticed a difference, even without the plastic strip on the back.
windelov is offline  
post #6 of 9 (permalink) Old 07-24-2015, 11:02 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: May 2015
Location: the desert
Posts: 541
I recently went open top and I don't think the evaporation is all that different. My hood had the plastic strip and I made a point of fitting it tightly but air still circulates where the filter hangs off. I think the heat from the lights is more of a factor than the open top.

I just keep a 2.5 gallon jug of RO water nearby to top off with and top it off when I dose ferts. I don't have any jumpers though.
keymastr is offline  
post #7 of 9 (permalink) Old 07-25-2015, 01:55 AM Thread Starter
Planted Tank Guru
 
Blackheart's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2011
Location: Sterling Heights, Michigan
Posts: 3,038
Yeah and I am using a 108 watt T5HO fixture... a lot of light.
Blackheart is offline  
post #8 of 9 (permalink) Old 07-27-2015, 06:31 PM
Wannabe Guru
 
PTrader: (7/100%)
Join Date: Jun 2013
Location: Merriam, Ks
Posts: 1,949
My tanks have all been open top since I put them up. I have bad evaporation issues during the winter when it's really dry here in Kansas.

Couple of things to think about, are there any air vents that blow directly on the tank? Do they see any direct sun? How often are you elbows deep in the tank?

I open the house whenever it's raining outside, and I keep a fan going opposite of the tanks for better air movement in the room. Going to a canister will decrease your evap to a certain point, the rest will all be environmental factors causing it. I tried tops, but got tired of having to clean them every other day as they started to block out the light. My 55g I top off 1-2 gallons a week, 20g long gets about a gallon, 8.7g 1 gallon if that. This all varries depending on how much I'm working on the tanks during the week.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Italionstallion888 is offline  
post #9 of 9 (permalink) Old 07-28-2015, 09:17 PM
Planted Tank Obsessed
 
zerodameaon's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: Bay Area
Posts: 450
I have no tops and lots of surface movement, I generally put in a gallon of water per day. Though that evaporation helps to cool the tank some.
zerodameaon is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome