Still new...but learning - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-29-2014, 02:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2014
Location: US
Posts: 21
Still new...but learning

Quick info of how I got started with a planted aquarium...

So my first planted tank has been running for about 2 weeks now. I acquired all the plants, guppies, and ghost shrimp from a friend that was moving and had to get rid of his tank. Unfortunately, I added all the live stock before the tank had completed its cycle, since I was able to get some filter media along with the livestock I was hoping to prevent a painful cycle. But alas...it appears it did not work as hoped. I still have Nitrite readings of between 1.0 and 2.0 ppm.

So far I have seen that the dwarf hairgrass quickly browned upon being planted, and a Bleheri took some serious damage. I cut back most of the Bleheri and even the remaining leaves still appear to be melting, but did not want to remove the every leave so I left a few (not sure if that was the best plan or not).

Fast forward a week and a half after switching from sand to eco complete, DIY CO2 and Root tabs and I am seeing good signs. From what I believe to be Pennywort I am getting som good growth and oxygen bubbles being released, and the Dwarf hairgrass looks to be getting a little of green coloration back. Anubias has sprouted a nice new leaf and Water Sprite is also pearling.

I do have a couple unidentified swords that are looking nice and another plant supposedly Pennywort (but I dont believe the ID was correct) that hasn't done much of anything, but has however maintained its color.

I guess so far so good. If anyone want to take a stab at identifying any of these plants, by all means shout out some suggestions.
Attached Thumbnails
Click image for larger version

Name:	CO2 bubbles rough bleheri.jpg
Views:	26
Size:	98.4 KB
ID:	396594  

Click image for larger version

Name:	pennywort.jpg
Views:	18
Size:	95.5 KB
ID:	396602  

Click image for larger version

Name:	unidentified.jpg
Views:	21
Size:	103.2 KB
ID:	396610  

spence1209 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome