Plants and "fish squarium" odor - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-26-2014, 11:32 PM Thread Starter
Planted Member
 
BigJay180's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: Vegas baby
Posts: 297
Plants and "fish squarium" odor

Every other fish tank I've owned has had that musky "fish aquarium" smell (most of you know exactly what I'm talking about) unless you run activated carbon. But not this one, it smells like wet plants and it's actually kind of pleasant, and I don't run carbon.

So what causes it? Is it the plants cleaning the water up, or just that the plants have a more pungent smell to them?
BigJay180 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-27-2014, 12:52 AM
Planted Tank Obsessed
 
Thenoob's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: US
Posts: 303
Not sure what causes it but my tank has a really earthy smell, kinda nice. Never fishy though
Thenoob is offline  
post #3 of 6 (permalink) Old 11-27-2014, 01:10 AM
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (35/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 4,215
I was surprised when I took my first big tank down after it had been up for more than 10 years and was able to leave it in the house as the mulm left in the empty and very dirty tank just smelled like good gardening soil. I thought it would be really stinky.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

River Bank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

MOP* Nano
Kathyy is offline  
 
post #4 of 6 (permalink) Old 11-27-2014, 01:16 AM
Algae Grower
 
RexDart's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2013
Location: Austin TX
Posts: 47
Don't understand. Mine smell like a walk in a garden. Loam and moss.
RexDart is offline  
post #5 of 6 (permalink) Old 11-30-2014, 04:16 AM
Algae Grower
 
Dan110024's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: Adelaide, Australia
Posts: 143
My second tank which is rather neglected in terms of algae smells a bit. It's a musty/bad smell.

My primary tank has recently had some brown algae on the glass and today the water level was a bit low, allowing some of the brown algae to be exposed to air. It seemed to have a similar musty smell.

Both tanks have good levels (0 ammonia, 0 nitrite and low nitrates).

I'm wondering if it has something to do with algae being exposed to air and giving off a smell.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dan110024 is offline  
post #6 of 6 (permalink) Old 11-30-2014, 01:29 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
'A bit musty/bad' sounds like Cyanobacteria, Blue Green Algae.

All of my tanks also smell more like good garden soil. Lots of plants, microorganisms, healthy system.

It may well be that when something dies in a non-planted tank it lingers, not getting decomposed quite so fast, so starts to smell. AC removes a lot of organic molecules, including molecules that contribute to the bad smell.

In a planted tank there is a greater reservoir of decomposer organisms so when something dies it is decomposed quicker, and the plants remove any of the small molecules (whatever fits into their cells) so quickly that you do not smell it.
Diana is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome