Melting Wood? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-06-2008, 12:08 AM Thread Starter
Cam
Guest
 
PTrader: (0/0%)
Join Date: Dec 2006
Posts: 12
Melting Wood?

The drift wood in my tank (normal malaysian variety) looks like it is melting/shedding, any ideas why this is happening? It is coming off in giant cloth like strands. More importantly is there anything i can do to stop it? Ia m using excel, flourish, and trace.

thanks in advance
Cam is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-06-2008, 01:32 AM
Planted Tank Enthusiast
 
CobraGuppy's Avatar
 
PTrader: (31/100%)
Join Date: Sep 2007
Location: Raleigh, NC
Posts: 928
Do you think it could be bark that had not been removed before?

It could be softened now and so it is falling off.
CobraGuppy is online now  
post #3 of 5 (permalink) Old 10-06-2008, 01:35 AM Thread Starter
Cam
Guest
 
PTrader: (0/0%)
Join Date: Dec 2006
Posts: 12
ahh, I should have mentioned that this wood was in a tank before this for almost two years... i am assuming it has something to do with the ferts and what not. Anyone have any experience with this?
Cam is offline  
 
post #4 of 5 (permalink) Old 10-06-2008, 01:39 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Sounds like bark... are you sure it's not fungus? A pic might help.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #5 of 5 (permalink) Old 10-07-2008, 01:34 AM Thread Starter
Cam
Guest
 
PTrader: (0/0%)
Join Date: Dec 2006
Posts: 12
my pics are not even remotely turning out. If it is fungus how do i get rid of it? I do water changes every 4 days.......
Cam is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome