First planted tank, need help pls. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-14-2008, 08:54 AM Thread Starter
HKR
Guest
 
PTrader: (0/0%)
Join Date: Sep 2008
Posts: 2
First planted tank, need help pls.

Hi,
this is the first time i have had a planted tank, its about 2ft long, i guess around 50-60gallon.
I have already got substrate, fertilizer and CO2 tab from a local store. I have 4x18watts Tubes for lighting. Also have a few plants (dont know the names since i am a total noob when it comes to aquariums). I just did the setup 3days ago, i also have installed a water filter with 700lt/hr capacity, a water heater set to 26degree Celsius. Currently i havnt put any fishes in it, as i was told not to, so as to give the plants enough time to get adjusted and stuff.
Now i just wanted you opinions as to if everything seem ok?
I also havea problem, each time i change the water, within a few minutes the water again goes all dark and gloomy, the first 2days i changed the complete water twice a day, but again it becomes all gloomy. Any suggestions on what could be wrong?

Thanks.
HKR is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-14-2008, 09:07 AM
Planted Tank Obsessed
 
Kolkri's Avatar
 
PTrader: (2/100%)
Join Date: Dec 2006
Location: Mississippi
Posts: 342
What kind of substrate did you use? Sounds to me like it might not of got rinsed good enough.

My planted tank. 55 gallon fluorite substrate over soil, 64 watts of light, excel twice a week. Weekly water changes. Angelfish pair, guppies, BN plecos and otos. Redone 11/13/2012
One non planted tanks. 75 gallon.
Kolkri is offline  
post #3 of 4 (permalink) Old 09-14-2008, 09:28 AM Thread Starter
HKR
Guest
 
PTrader: (0/0%)
Join Date: Sep 2008
Posts: 2
I dont really know what kind of substrate it is, its brown color just like soil, however i have attached a pic of the tank, maybe you can get any idea then.I dont think it is the problem of rinsing, as you can see in the pic, the substrate is coverd with sand on top.

PIC: http://img382.imageshack.us/my.php?i...mage109ox4.jpg
HKR is offline  
 
post #4 of 4 (permalink) Old 09-14-2008, 12:27 PM
Planted Tank Guru
 
@marko@'s Avatar
 
PTrader: (61/100%)
Join Date: Oct 2007
Location: livingston, nj
Posts: 5,700
didnt the substrate bag have a name?

the cloudiness should be cleared up by your filter. putting in some carbon and/or purigen may speed up the proccess.

your lighting is too low for many plants.
people who want a large variety of plants try to have 3-4 watts per gallon.
also, is you light in the right spectrum? 5000k-10000k?

CO2 tabs? like the alkaseltzer white fizzy ones?
those dont do [censored][censored][censored][censored]. hook up a bunch of DIY bottles of sugar and yeast CO2 to a diffuser. or even better invest in a pressurized system.
is your filter a HOB? if so, you need good CO2 since the filter will outgas your CO2 pretty fast.

My Tanks:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Eheim Pimp #296
Canon Pimp #67
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome