White cloudy tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-11-2008, 12:11 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2008
Location: USA
Posts: 73
White cloudy tank

About 6 weeks ago I tore the substrate (gravel) out of the 125 gallon tank and put in SMS for the plants in place of the gravel. I assume I rocked the cycle and had to start over. I have a canister filter and hoped that it had enough good bacteria in it to help me cycle faster.

After about 3 weeks the tank started to get cloudy. And not green cloudy, this is white cloudy. I waited about a week and a half and it did not clear up, but did not get worse either. So, being the impatient man that I am, I cleaned the filter (with fish water of course). That day the tank cleared right up and looked great, until 2 days ago (yesterday).

So my tank is cloudy again. Not sure why, not sure what the problem is. Do I need to just wait it out and see what happens? What would cause a white cloudy tank?
tennis4you is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-11-2008, 12:33 AM
Many plants...little time
 
Coltonorr's Avatar
 
PTrader: (66/100%)
Join Date: Mar 2008
Location: Northern New Jersey
Posts: 1,634
what filter are you using? a 125 is a big tank and you may not have enough filtration. Do you have fish in it? how often are you feeding if you have fish? have you tested your water for ammonia?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Coltonorr is offline  
post #3 of 5 (permalink) Old 09-11-2008, 12:41 AM
Planted Tank Guru
 
OverStocked's Avatar
 
PTrader: (76/94%)
Join Date: May 2007
Location: SoDak
Posts: 10,732
Whater params?
Filter?
How ofted do you do water changes?
Bioload?
OverStocked is offline  
 
post #4 of 5 (permalink) Old 09-11-2008, 01:53 AM
Guest
 
PTrader: (8/100%)
Join Date: Jun 2008
Posts: 1,150
Sounds like a Bacteria bloom, if its white cloudy that is normally the cause but not always.
vance71975 is offline  
post #5 of 5 (permalink) Old 09-11-2008, 01:59 AM
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
Your tank is probably still cycling if is white cloudy.

Just leave it. It goes away once everything is established.
epicfish is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome