Does anyone use the Fluval LED lighting for their tanks? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-22-2014, 12:10 AM Thread Starter
Algae Grower
 
Mjolnir1982's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Lockport, IL
Posts: 54
Does anyone use the Fluval LED lighting for their tanks?

Considering buying the Fluval P36 Aqualife & Plant light for my 46 bow and was wondering if anyone else uses this and if they like it?

Seeing a spider isn't a problem. It becomes a problem when it disappears.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mjolnir1982 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-22-2014, 01:30 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: Ca.
Posts: 625
Quote:
Originally Posted by Mjolnir1982 View Post
Considering buying the Fluval P36 Aqualife & Plant light for my 46 bow and was wondering if anyone else uses this and if they like it?
Yes I have that fixture its a good quality product , its on top of my 40g that is 18" deep my fish find the light kinda bright I plan on purchasing a light difuzer at home depot.
For plants its a great light.

125g,75g,50g,40g,27g,10g
Aqguy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome