What is this? Plant? Eggs? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-13-2014, 12:24 AM Thread Starter
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: Cape Coral, Florida
Posts: 1,286
What is this? Plant? Eggs?

I don't even know what section to post this in. Animal, vegetable, mineral, alien?

I found this on the end of a piece of driftwood. It's pretty small, maybe 1/4" for the orange stuff, and 8" or so into the tank so not all that clear in the photo, sorry.

It looks kind of like roots grabbing onto the driftwood, though I'm not 100% sure that those are the same as the orange bulb-y looking things, or an unrelated prior mark (it is 2nd hand driftwood).

It's a new, freshly planted tank, just cycled. Only livestock was introduced in last could days (BN pleco and ramshorns). Only plants are jungle val, crypt wendtii, anubis, and (dying) dwarf hairgrass.

This is the only thing I have seen that looks anything like this. I thought it was artificial at first, but it's not. It is quite orange, perhaps more than this shows.


Linwood

Latest tank build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Linwood is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-13-2014, 02:27 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Here is a wild guess, goes along with the 'alien' department:

There is a parasite on certain land plants called Dodder.
There are many species, and most are pretty host specific.

I wonder if it came in on the driftwood.

I sure would not think it could live under water, though.

Maybe there are under water species???
Diana is offline  
post #3 of 6 (permalink) Old 09-13-2014, 09:03 AM
Algae Grower
 
MountainPool's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: United Kingdom
Posts: 83
It looks like a slime mould, to me. They're a type of amoeba. Myxomycete sp. looks like this:

20L hex | 114L Fluval Rimless | 20 L QT+riparium
MountainPool is offline  
 
post #4 of 6 (permalink) Old 09-13-2014, 11:56 AM
Planted Tank Guru
 
Zorfox's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: Gainesville, FL
Posts: 2,105
I would guess it's a terrestrial plant that was growing on the driftwood while in storage. I doubt you'll ever fully identify it unless you cultivate it.
Zorfox is offline  
post #5 of 6 (permalink) Old 09-16-2014, 12:42 AM
Planted Tank Guru
 
lochaber's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,317
My first thought was some sort of fungus, but what Diane mentioned seems to fit a bit better. Maybe it wasn't actually growing on the wood, but just a bit got tangled up on it in the wild, and then dried up, and now that it's submerged it's rehydrated and got it's color back (until it rots)?
lochaber is offline  
post #6 of 6 (permalink) Old 09-16-2014, 12:46 AM Thread Starter
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: Cape Coral, Florida
Posts: 1,286
Yeah, it disappeared. I founds some other that looked identical but was white. A few days it disappeared also. Not sure if it's growing from something and being eaten (lots of eaters in the tank - snails, BN pleco, otos), rotting... I think I would have noticed the orange before, so at least it changed color.

But so far no aliens have come out of the tank.

Linwood

Latest tank build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Linwood is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome