Help :( - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-20-2014, 01:33 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2014
Location: Wales, Wisconsin
Posts: 3
Question Help :(

I decided to get into planted tanks recently after just having boring hard scaped tanks in the house and i am running into some problems. I have your basic beginner plants such as anubius, java fern, and swords and all are doing terrible!I have a water softener that I'm pulling water from off my taps in the house and i am wondering if i should use straight well water? Or what should i do?

Here are my specsfor one tank)

1-125g tank
1-48" Finnex Fuge Ray (6 hours on)
1-Cascade 1500 filter
1-heater(80degrees)
2.5" ecocomplete substrate
1-airstone

GH=180+
KH=240+
PH=8.4
Nitrite=0
Nitrate=20
The Pondster is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-20-2014, 01:49 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: Ca.
Posts: 625
Yes I would say the water softener is your problem.

125g,75g,50g,40g,27g,10g
Aqguy is offline  
post #3 of 6 (permalink) Old 08-20-2014, 01:59 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
The water softener itself has a problem if it is producing water with GH and KH that high.

What is the well water like?

Light might not be on long enough.
Diana is offline  
 
post #4 of 6 (permalink) Old 08-20-2014, 02:08 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2014
Location: Wales, Wisconsin
Posts: 3
I will have to test the well water tomorrow, which i use in my pond and have no problems with plant growth..

i was leaving my lights on in the tank for 8-10 hours but but bad algae breakouts started..
The Pondster is offline  
post #5 of 6 (permalink) Old 08-20-2014, 02:09 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Are you adding any fertilizer?
Diana is offline  
post #6 of 6 (permalink) Old 08-20-2014, 02:19 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Aug 2014
Location: Wales, Wisconsin
Posts: 3
I just started adding Seachem Flourish about three weeks ago to see if that would help and i read people have had success with Seachem Excel, which i was thinking on picking some up..
The Pondster is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome