Phosphate/ Algae connection? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-04-2014, 06:45 PM Thread Starter
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2010
Location: United States
Posts: 11,904
Phosphate/ Algae connection?

Reason this comes to mind is the Toledo, Ohio water shutdown. Water is unsafe to drink or shower due to toxins from an excessive growth of algae. The algae is blamed on excessive sewage and farm fert runoff.

So what is the current thinking on phosphate causing algae in the tank? Is it a problem that should be considered or not a problem?
I dose Osmocote and it bumps my phosphate pretty heavy. I don't worry too much about algae but if it is a problem, how does one deal with it while using DIY tabs?
PlantedRich is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-04-2014, 07:06 PM
Planted Tank Guru
 
ua hua's Avatar
 
PTrader: (58/100%)
Join Date: Oct 2009
Location: Nebraska
Posts: 2,519
In a body of water where there is very little plant mass excessive phosphate would cause algae issues but in an aquarium where there is a large amount of plant mass I don't see any issues. I have really high levels of PO4 in my tank and it causes no algae issues. For years this has been repeated that high levels of phosphate are the cause of algae but many have proven this wrong by dosing it at elevated levels with no algae outbreaks.

All matter is merely energy condensed to a slow vibration, we are all one consciousness experiencing itself subjectively, there is no such thing as death life is only a dream which is an imagination of ourselves. Bill Hicks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ua hua is offline  
post #3 of 3 (permalink) Old 08-04-2014, 09:06 PM
Planted Tank Guru
 
Jeff5614's Avatar
 
PTrader: (52/100%)
Join Date: Dec 2005
Location: TN
Posts: 3,603
FWIW, I add about 3ppm per week in a medium light tank with no algae issues.
Jeff5614 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome