Build up in tubing?? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-08-2004, 01:16 AM Thread Starter
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Montana
Posts: 312
I have an Eheim 2028 with the standard green tubes. I have a white spotty build up in my filter tubing. It starts as little spots and grows together like a crusty film. If I squeeze the tube some breaks off and shoots out the spray bar and looks like flakes. It started mostly in the lines directly in and out of the canister. Now I even see it in the line out from the UV. Is it some kind of fungus? Or the blob?

Tony
Tonyd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-08-2004, 02:52 AM
Wannabe Guru
 
aquaverde's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2003
Location: Mid-Hudson Valley, New York
Posts: 1,410
Sounds like scale- are the flakes hard? Just out of curiosity, how hard is your water?

James
aquaverde is offline  
post #3 of 5 (permalink) Old 04-08-2004, 02:59 AM
Guest
 
PTrader: (3/100%)
Join Date: Oct 2002
Posts: 4,939
Yup, sounds like mineral deposits to me.
Buck is offline  
 
post #4 of 5 (permalink) Old 04-08-2004, 08:24 AM
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 1,261
Tonyd, I have very hard water here. And as Aquaverde and Buck said, those are mineral deposit. What I do is during filter maintenance, I squeeze the tubes to break those build up, unplug the spraybar, put a net infront of the output and turn the filter on. It will spray a whole bunch of white flakes into the fish net in the first 10 seconds.
ninoboy is offline  
post #5 of 5 (permalink) Old 04-08-2004, 03:29 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Montana
Posts: 312
Thats what I thought at first but then why does it build up in the part of the tank with the fastest flow rate? Wouldn't it settle out at the bottom or in the filter even? Is it just because of the volume of water that flows through the tubing?

That's a good idea for how to clean the tubes ninoboy. How often do you do that?

Tony
Tonyd is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slimy CO2 tubing Rolo DIY 9 03-09-2005 05:51 AM
Identify this CO2 tubing Rolo Equipment 5 09-17-2004 11:53 PM
Problems with AquaMedic/Eheim hook up- wonder woman Equipment 13 06-18-2004 12:08 AM
Pressurized tubing Fat Guy General Planted Tank Discussion 2 03-30-2004 07:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome