Help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-13-2008, 10:46 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Apr 2008
Posts: 7
Help

Hey all,

Yesterday i did an 80% water change to my 55gal..

This morning the water is brown - - - this has never happened before, will it clear up or what must i do to clear up the water?


Thanx
poiromaniax is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-13-2008, 11:24 AM
Planted Tank Guru
 
@marko@'s Avatar
 
PTrader: (61/100%)
Join Date: Oct 2007
Location: livingston, nj
Posts: 5,701
depends on why the water is brown. if its a bacterial bloom, you need to get antibiotics or a UV sterilizer or a diatom filter to save your fish, and clear the water. if it is tannins from dirftwood, then you need to change more water. if it is dust from soil you can leave it be (unless you have fish in there and it is really bad), or change the water for a faster clear-up.

My Tanks:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Eheim Pimp #296
Canon Pimp #67
post #3 of 3 (permalink) Old 05-13-2008, 04:56 PM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Do you have driftwood in the tank?

Any chance that the water you added was different than normal? (I know nothing about SouthAfrica's water)

In addition to what substrate, what type of filter and filter media are you using?

Do you check your water parameters regularly (ammonia, nitrIte, nitrAte, pH, kH/gH)? Has anything changed?

Marko- I'm a little confused by your post; a bacteria bloom isn't harmful to fish, and usually turns water milky white, not brown? And I certainly wouldn't use antibiotics to treat cloudy water...?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome