Low Tech tank with Glosso & Chain sword Possible? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-04-2014, 11:12 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: BC, Canada
Posts: 54
Low Tech tank with Glosso & Chain sword Possible?

Hi all,

I've got a 7.8gal tank with mostly java fern, java moss, and anubias in it.



A few weeks ago I picked up some pygmy chain sword (Echinodorus tenellus) or at least it was sold to me as this. I've since been informed that it may be some kind of Lilaeopsis species.
The LFS guy also just gave me some free glosso to try.



The tank is 13.8" tall

Here's the specs of my setup.
Light: Fluval 13W compact lamp & 12" Finnex Planted+
Substrate: Fluval Stratum
Fertilizers: 4 root tabs, dose about 2mL Nutrafin PlantGro/ week (it came with the kit, figured I'd try it)
CO2: None except I dose .75ml of Excel /day

I'm not expecting a lush carpet of glosso or chain sword with this setup, but it's been about a week since planting and I haven't noticed much if any growth...

Is my setup simply wrong for these plants? The Anubias and Java Fern seem to be doing fine.

The kit came with a little Fluval Co2 kit. I'm considering using it for a short period to help get the glosso and chain sword growing a bit. Would that be a crazy move?

Thanks!
Spit1A is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-05-2014, 12:22 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Idaho
Posts: 118
I had chain sword in my low tech 20L and it completely took over. When I noticed my loaches swimming down in to it and then struggling to get out I relented and ripped it all out.

My set up was a 20L with a 30" fugeray. My par level was in the medium range I believe but I used no ferts or Co2.
PapHater is offline  
post #3 of 7 (permalink) Old 06-05-2014, 12:58 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: BC, Canada
Posts: 54
Quote:
I had chain sword in my low tech 20L and it completely took over.
Well that gives me a little hope. What type of substrate did you have?
How fast did it grow? It's been a little over a week and all I've noticed with my chain sword is some of the leaves are melting haha.
Spit1A is offline  
 
post #4 of 7 (permalink) Old 06-05-2014, 03:51 AM
Planted Tank Guru
 
AquaAurora's Avatar
 
PTrader: (36/100%)
Join Date: Jul 2013
Location: north east cost US
Posts: 5,600
Dont know about glosso (did not like my water) but I have chain sword in a low tech tank with MGOPM and black diamond "sand" cap. No other ferts added, light is 13 watt 6500k for bulb in a desk lamp 12-14 above substrate. Also have blyxa and micro sword in the same tank.

Due to photobuckets new bs cost for use of images on forums I have deleted all photobucket accounts. I apologize if you enjoyed or found my photos helpful.
Starting to update these threads

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AquaAurora is offline  
post #5 of 7 (permalink) Old 06-05-2014, 03:56 AM
Planted Tank Enthusiast
 
180g's Avatar
 
PTrader: (0/0%)
Join Date: May 2014
Location: on the internet.
Posts: 559
you could try diy co2 that mite help. id add less yeast than recommended for a 2l bottle so that you wont get extremely high amounts of co2. im not sure about that plantgrow fert, look at other threads about it using the search bar here.

''To screw up a 180g does not take much, to fix up a screwed up 180g is an effort beyond most mortals.''
first planted tank 180g

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(I'm 13
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
180g is offline  
post #6 of 7 (permalink) Old 06-05-2014, 05:13 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2013
Location: Idaho
Posts: 118
Quote:
Originally Posted by Spit1A View Post
Well that gives me a little hope. What type of substrate did you have?
How fast did it grow? It's been a little over a week and all I've noticed with my chain sword is some of the leaves are melting haha.
I think it took about a month for it to really take off.
PapHater is offline  
post #7 of 7 (permalink) Old 06-05-2014, 05:45 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: BC, Canada
Posts: 54
Thanks for the replies everyone!

Sounds like I need to be a little more patient.

If things don't really change in a few weeks I might try Co2.

When I got home the other day I noticed that I have a massive amount of what I think is hair algae on the java moss on the branches near the surface. They are sitting right under the light. I think I might have to re-think my tank layout now haha.
Spit1A is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome