white bacteria? algea? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-08-2008, 12:59 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (18/100%)
Join Date: May 2006
Location: VA/DC/MD
Posts: 530
white bacteria? algea?

So my tank isn't THAT new.. but I've been noticing this white stuff on the glass of the tank. It covers the whole part of the glass. I've used a scrubber to get it off.

Any ideas on what it is? Its like white stringy algea?....

Do!Aqua Mini-M Shrimp Tank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Luichenwai is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-08-2008, 07:10 PM
Planted Tank Guru
 
@marko@'s Avatar
 
PTrader: (61/100%)
Join Date: Oct 2007
Location: livingston, nj
Posts: 5,700
do you use DIY CO2?

My Tanks:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Eheim Pimp #296
Canon Pimp #67
post #3 of 4 (permalink) Old 05-08-2008, 07:13 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (18/100%)
Join Date: May 2006
Location: VA/DC/MD
Posts: 530
Nope.

Do!Aqua Mini-M Shrimp Tank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Luichenwai is offline  
 
post #4 of 4 (permalink) Old 05-08-2008, 11:38 PM
Planted Tank Guru
 
@marko@'s Avatar
 
PTrader: (61/100%)
Join Date: Oct 2007
Location: livingston, nj
Posts: 5,700
ok, so its not yeast (too bad since its harmless and easy to fix).

can you post a pic?

My Tanks:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Eheim Pimp #296
Canon Pimp #67
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome