black algae - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-25-2014, 07:20 PM Thread Starter
Algae Grower
 
fabio_df.1's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Alberta
Posts: 14
black algae

I have a 55 g with scarlet temple, moneywort, dwarf pennywort, two sword plants, some dwarf sag, salvinia minima, water lettuce and frog bit. I didn't used to have all those plants I only had the scarlet temple And moneywort with the swords but I was getting alot of black string algae on the scarlet temple mostly so I got more plants to suck the nutrients out if the water column and I also turned down my lights to 7 hours a day(t5 ho 6500k). I'm just wondering why I'm still getting black algae on my scarlet temple it's driving me crazy!!


Sent from my iPhone using Tapatalk
fabio_df.1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome