What the hec is up with my Ludwigia - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-19-2014, 12:10 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: North America
Posts: 72
What the hec is up with my Ludwigia

Hey guys.
I have some Ludwigia in my tank and I know when you plant it he leaces on the bottom start to wither and fall off. Mine did that andbthe plants look so weird they look like little red palm trees. They basically have no leaves on the stem and there are like 4 leaves on the top. Don't get me wrong the plants are fine there is new growth, but what should I do? Should I juat let it grow then clip pull all the stuff out and plant the good clippings?
THANKS!

Sent from my SM-T210R using Tapatalk
hardyfish is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-19-2014, 01:20 AM
Plant Whisperer
 
Zapins's Avatar
 
PTrader: (28/100%)
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,537
What kind of light do you have on the tank and what size is the tank?

When plants don't get enough light they tend to drop almost all of the older leaves and keep only a few newer ones. I would not trim it or replant it if is a lack of light. That will only put the plant farther away from the light and cause it to die faster.

Can you post a photo of the plant?
There are a few other things that can cause similar problems and it is difficult to know without seeing a few good quality photos.
Zapins is online now  
post #3 of 4 (permalink) Old 05-19-2014, 01:41 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2014
Location: North America
Posts: 72
I have a 5000ishk CFL 100 watt clamp on light the light is on the opposite side of the Ludwigia..... but I think it still gets enought light

Sent from my SM-T210R using Tapatalk
hardyfish is offline  
 
post #4 of 4 (permalink) Old 05-19-2014, 05:32 AM
Plant Whisperer
 
Zapins's Avatar
 
PTrader: (28/100%)
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,537
Quote:
Originally Posted by Zapins View Post
Can you post a photo of the plant?[/B] There are a few other things that can cause similar problems and it is difficult to know without seeing a few good quality photos.
Still need photos and how far away is the light from the top of the tank?
Zapins is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome