ok having some problems, here are my parameters - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-27-2004, 02:42 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 43
my tank is 40 gallon, (same footprint as 55) i have 120watts, 3" to 4" of gravel mix with flourite, 90% flourite. i have 1 2ltr DIY with DIY reactor 40dpm maybe more....kh 125.3 gh 196.90, nitrates are slightly high 20ppm....some of my plants are not doing so well as others are ok...having some algae growth on plants, but that may be the result of high nitrates? also yellow leaves on some of my grasses, and one plant grows a new laf every 2 or 3 days yet looses one every 5 days...here are some pictures of my set-up
this picture is my cork screw grass? has babies
this is a whole group of baby plants rising up
this is the plant that grows new leafs often, see the dead one in the back left
can someone lead me in the right direction? on how to get these guys healthy?

thanks
sirfishmaster is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-27-2004, 02:45 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 43
here is a shot of the whole tank

here is a modification to avoid lots of surface aggitation, but yet still water movment

and here is my reactor


are my plants not doing real well because of the gh 7 kh?


doug
sirfishmaster is offline  
post #3 of 5 (permalink) Old 03-28-2004, 01:26 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2004
Posts: 43
the tank is over 2 years old, added the flourite, and now its been 6 months, what if i changed my 400 for a canister, and then added another 2ltr, would that help?


oh and i am dancin about the hardness


sirfishmaster is offline  
 
post #4 of 5 (permalink) Old 03-28-2004, 06:21 AM
2la
Guest
 
PTrader: (0/0%)
Join Date: Aug 2002
Posts: 993
Quote:
Originally Posted by otherwise
(2) CO2. I can't imagine how a 2 liter bottle is going to give you adequate [CO2] in that tank, especially with that HOB filter. This is your primary concern. I suggest investing in a pressurized CO2 unit. You can keep that HOB filter for now, just increase CO2 input to offset the outgassing of the HOB filter.
Just a note, but a 40G tank can be successfully maintained on a DIY system (I did it for two years). However, I completely agree that a pressurized system in the long run is the better investment in terms of convenience and results.
2la is offline  
post #5 of 5 (permalink) Old 03-28-2004, 01:27 PM
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,220
What was the pH of your tank? Did you test for ammonium and nitrite?

Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
before starting my new tank i need help on parameters e17jo1 Fertilizers and Water Parameters 3 09-11-2004 06:26 PM
senagalensis and gracillis (growth problems) fedge Plants 13 08-07-2004 12:30 AM
Windelov Java Fern markings or problems? Hydro General Planted Tank Discussion 2 07-17-2004 03:45 AM
Problems with AquaMedic/Eheim hook up- wonder woman Equipment 13 06-18-2004 12:08 AM
Newbie needs major help with water parameters and algae abc Fertilizers and Water Parameters 13 05-30-2004 11:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome