Fluval 406 and circulation questions - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-15-2014, 03:38 AM Thread Starter
Algae Grower
 
Mjolnir1982's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2013
Location: Lockport, IL
Posts: 54
Fluval 406 and circulation questions

Hello all,

So i have a good question and a concern about my planted tank. I have a 75 Gal that has been well established and is doing extremely well. So to start I have a question regarding my Fluval 406 filter system. I bought this canister for my 75 when I had an Oscar fish in it before I went the planted route. I use it now mainly for circulation but also because my planted tank has many guppies and a few other inhabitants floating around so I need the filtration. But here lies the problem, the filter hoses, canister, valves, and pretty much everything else get horribly clogged and require a lot of time to clean and makes a huge mess. I am thinking about getting a circulation pump but not sure what would work best. Any suggestions on what I can do to either help keep the filter cleaner and from getting so much dead plant matter in the filter. Should/can I just switch to just a circulation pump even with the fish?

Seeing a spider isn't a problem. It becomes a problem when it disappears.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mjolnir1982 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome