Cloudy water? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-14-2014, 11:05 PM Thread Starter
Wannabe Guru
 
du3ce's Avatar
 
PTrader: (11/100%)
Join Date: Jan 2013
Location: colorado
Posts: 1,054
Cloudy water?

Been experiencing this for 3 weeks now, 75g tank 7 discus 2 angels and 4 cory cats, running 2 canister filter and a power head. Dont think its over stocked cause I had the same stocking before the cloudy water. I did start ei dosing, could that be it?
du3ce is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-15-2014, 04:47 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2014
Location: cleveland
Posts: 21
how big are your discus and angels, have you done anything new with your tank besides the dosing, large wather change, new plants/decoration, move the tank, etc... is it in a room that gets a lot of sun light, direct or indirect. what canister filters and power head, and is the cloud gray or green.
ive been going through a green water algae bloom for a few weeks myself and finally got a uv filter because nothing else was working for my tank. for you though i suggest that you try a 100% black out if it is an algae bloom for 4+ days before trying anything else and cut back on feeding as well.

its not a life worth living without living with fish
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cupid's fish is offline  
post #3 of 5 (permalink) Old 05-15-2014, 06:28 PM Thread Starter
Wannabe Guru
 
du3ce's Avatar
 
PTrader: (11/100%)
Join Date: Jan 2013
Location: colorado
Posts: 1,054
Discus are about 4-5 in. Angels are 2 in. I changed the substrate to play sand thats about it, ive been doing wc as usual 30% 2x a week. Im running a aquatop and odyssea canister filter and a zoomed powerhead. The water is cloudy as in I can see tiny little particles in the water not really green water.
du3ce is offline  
 
post #4 of 5 (permalink) Old 05-15-2014, 07:03 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Suriname
Posts: 492
Was it after the play sand that the tank got cloudy? From what I've read play sand can be very fine and can be very inconsistent. It is fine for what it is meant for but can be a problem in tanks and can cause particulate to hang in the water.
Here are some of other people's comments;

I've used it. It doesn't change the water chemistry at all. But if you like vacuuming your substrate, even hovering above it with the gravel vacuum, forget about it. Play sand is very fine, finer than almost any other substrate, so the smallest of disturbances sends sand particles flying.

Play sand does not have to meet any particular specification, as far as I know. It would have to be relatively clean and free of broken glass, or other unacceptable debris. But, it could be limestone and would be perfectly acceptable for its intended use, but not for a planted tank. Even pool filter sand varies widely in appearance because appearance is of no concern for that job. But, I don't believe a sand that changes the hardness of the pool water would be acceptable as a filter media, so at least you don't have that to be concerned about with filter sand. In fact any time you use something not specifically sold for planted tank substrates there is a chance it will affect the water - even SMS did that for some people. But, that is still the way to go for really cheap substrate.

I have spoken to some locals who have used both pool filter sand and play sand, one local in particular who used both told me that he went through 4 filter impellers within a one year period when he used play sand, largely owing it to it being lighter than pool filter sand and being easily stirred up sending fine sand grains through the impeller. He stated that he had no such issues when he switched to pool filter sand. I think you are at greater risk of impeller damage using play sand vs pool filter sand, especially if you have bottom dwellers that continuously stir up the substrate.

After setting up some breeders over the weekend with both play sand & pool sand I would recommend getting the pool filter sand. Its much easier to plant, clean and setup. The play sand was a mess and took a lot longer to settle than the pool sand. Play sand also had a tendency to snap stems when I was trying to plant them, where as the stems planted almost effortlessly in the pool sand. Also be careful when buying pool sand, try and check the grade if you can. I got three identical bags; two bags that were perfect and one bag that was fine almost like the play sand but not quite as bad, so even with the pool sand there is some variance.

On the other hand;

I used playsand for years.. providing you rinse it you shouldn't get any dust or fines.. it's the easiest substrate to hoover I've ever tried (after rinsing out the fines.. mulm just sits on the surface of the sand)).. Crypyts and Vallis both love it - as do Corydoras, banjo cats and other substrate sifters/burrowers. It's surprisingly dense once settled and roots really run through it.

So you'll have to decide yourself if that is the problem or not. Maybe you can experiment a bit to see.
Steve002 is offline  
post #5 of 5 (permalink) Old 05-15-2014, 08:15 PM Thread Starter
Wannabe Guru
 
du3ce's Avatar
 
PTrader: (11/100%)
Join Date: Jan 2013
Location: colorado
Posts: 1,054
I did but I have used it in the past without itclouding up
du3ce is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome