Why is their Brown Algae in my tank? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-14-2014, 11:05 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: May 2014
Location: North America
Posts: 4
Why is their Brown Algae in my tank?

Hey everyone!
I have a pretty heavily planted 20 gallon aquarium with Eco-Complete, a 100watt 5000ish k CFL light, and DIY Co2. I thought Brown Algae formed in low light, but as you cn see, I do not have low light. BTW this algae is not stringy or clumpy it is like a brown/light brown paste/coating on the aquarium glass. Why is this happening and how can I stop it?
THANKS!
aquaman2000 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-14-2014, 11:28 PM
Planted Tank Obsessed
 
Mirkinator's Avatar
 
PTrader: (11/100%)
Join Date: Jan 2014
Location: Idaho, USA
Posts: 327
Diatoms most likely. Part of new tank syndrome (if it is a new tank) and usually dissipates after all the silicates have been removed (1-2 months). But hard to tell with out any pictures or how long you have had the tank.
Mirkinator is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome