Say it ain't so Mr. and Mrs. Bristlenose - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-08-2014, 08:58 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Say it ain't so Mr. and Mrs. Bristlenose

I've recently set up what I call a "reduce the number of tanks in the house to make the wife happy, yet still create something cool" tank. It's a 77 gallon dirt tank, somewhat heavily planted. I wanted something that was relatively low maintanance as I coach high school baseball and have a two year old so I don't get to spend as much time with the tank as I'd like. I have a 20 gallon dirt tank that pretty much runs itself outside of Excel that I add every other day or so. I add some Tetra Florapride after water changes to get some FE and K in the tank and my Bacopa and Wisteria demolish it.

Recently I have been having problems in my 77 with a pair of swords and a group of Hygro Corymbosa. I immediately thought I had a deficiency, most likely potassium, from the looks of the holes I had in the leaves. I don't have Corymbosa in my 20 and know they suck nutrients up quickly so I started dosing with Florapride to up K 3 times a week while I ordered and waited on dry ferts to come in. The other plants didn't seem to mind the additional nutrients, but the swords and Corymbosa didn't get much better. When I get home I am picking leaves out of the tank at an alarming rate and most larger leaves are dying off. The holes are large and seem to cut across the veins on some leaves. They had been smaller, but are now very large. This leads me to begin to think I was being suckered into thinking the wrong thing.

I have in the tank a pair of mated albino bristlenoses and a small regular bristlenose. I had the pair in a 29 planted that was loaded with crypts. They did great in there and I didn't think twice about adding them to the mix in my 77. Initially they worked hard eating all the diatoms that the tank produced while it sat awaiting inhabitants. They had claimed a pot as their own and I thought I was well on my way to a happy tank.

I started to think they may have been behind the plant problem a few days ago. The holes in the plants had been so large I couldn't imagine they'd get that way without help. I had a stakeout last night and caught them ravaging my sword plants. I think they are knocking the older leaves off the Hygro as they sit on them as well. The sword plants are now even twisting. I can't believe it could be from soft water as I'm from East Central MO and if I didn't clean the calcium deposits off my HOB filters they'd start to develop stalactites. These swords are from another tank and I had no problems with twisting before using the same tap water. I think it is from the plecos going up and down the leaves and twisting them like the strings on a balloon. I think these guys have developed a taste for these plants and will have to go.

I guess what I am asking from you guys is do any of you have pics or links to pics that I can use to compare my damage. I am at work now and we have games the rest of the week and a tourney all Saturday followed by Mother's Day outings on Sunday (Pheww I didn't think I was THAT busy....)too so I won't get around to taking pics of the tank until.... well who knows when lol.

Will the damaged leaves get better if I take the plecos out? I am pretty sure they will need to be removed...I am hating the idea of trading in the little suckers, but if the result is a tank that looked like it did before they wrecked it I guess they gotta go lol.

Should I continue to dose any types of ferts regularly or just wait it out and see how the plants respond after I axe the plecos? I don't want to do more damage than good by adding things I don't need. I also think I possibly may have had a deficiency before the plecos started their all you can eat buffet.

Thanks for reading my post and thanks in advance for any additional help/advice!
Sliderfish is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-08-2014, 10:33 PM
Plant Whisperer
 
Zapins's Avatar
 
PTrader: (28/100%)
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,537
Plecos often develop a taste for plants as they grow older. Alternatively, they often develop the bad habit of rasping on the same leaves they like to sit on for algae. Eventually this damages the leaf itself. This usually only occurs during lights out so people seldom see their plecos actually hurting the plants.

Photos of your plants would help determine if it is pleco damage.

Quote:
Originally Posted by Sliderfish View Post
I guess what I am asking from you guys is do any of you have pics or links to pics that I can use to compare my damage.
Go to www.DeficiencyFinder.com then scroll down to the Non-Deficiencies section and look for the 4 or 5 entries titled "Pleco Damage in...(plant name)" and you should be able to get a good idea of what pleco damage looks like.

I'm always looking for more photos of plant problems, so feel free to post some of your plants and I can add them to the database with your permission.

Quote:
Originally Posted by Sliderfish View Post
Will the damaged leaves get better if I take the plecos out?
No, the damaged leaves cannot heal themselves, but all new leaves will be damage free once the plecos are gone.

Quote:
Originally Posted by Sliderfish View Post
Should I continue to dose any types of ferts regularly or just wait it out and see how the plants respond after I axe the plecos? I don't want to do more damage than good by adding things I don't need. I also think I possibly may have had a deficiency before the plecos started their all you can eat buffet.
I'd continue dosing fertilizers regularly. Deficiencies often crop up if nutrients aren't dosed regularly. You'd have to post photos of the damage you think is not pleco related to say for sure if you have a deficiency or not.
Zapins is offline  
post #3 of 14 (permalink) Old 05-09-2014, 03:29 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Thanks for the reply!

We got some rain today so I ended getting home in time to take some rather poor quality pics lol.

The first pic is of some leaves I trimmed off earlier. They show the type of damage on the leaves pretty well.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	41
Size:	244.3 KB
ID:	317938  

Sliderfish is offline  
 
post #4 of 14 (permalink) Old 05-09-2014, 03:31 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Here are some more sword leaves.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	38
Size:	228.6 KB
ID:	317954  

Sliderfish is offline  
post #5 of 14 (permalink) Old 05-09-2014, 03:33 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Hygro with large hole and some smaller leaves with smaller holes.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	49
Size:	244.6 KB
ID:	317962  

Sliderfish is offline  
post #6 of 14 (permalink) Old 05-09-2014, 03:34 AM
Wannabe Guru
 
Kitsune_Gem's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: San Ramon, Ca
Posts: 1,041
Send a message via Skype™ to Kitsune_Gem
Yea looks like a pleco nom to me. Mine do the same if I forget or run out of fresh veggies to feed them.

"And 5, very important 5... Don't let me eat pears.. I HATE PEARS."
Kitsune_Gem is offline  
post #7 of 14 (permalink) Old 05-09-2014, 03:35 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
+1 on the plecos.

Mine would mostly leave my swords along as long as I kept fresh romaine/cucumber, etc in the tank for them.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #8 of 14 (permalink) Old 05-09-2014, 03:36 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Finally some smaller holes on newer leaves. I also found some pond snails that I never noticed before! I sent out my angelicus Botias and yo yo loaches sentinels to hunt them down.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	39
Size:	229.3 KB
ID:	317970  

Sliderfish is offline  
post #9 of 14 (permalink) Old 05-09-2014, 03:39 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Do you think/can you tell if there is anything more than Pleco damage?
Sliderfish is offline  
post #10 of 14 (permalink) Old 05-09-2014, 03:40 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Swords are pretty heavy feeders once they get established, if you aren't using root tabs, those certainly would not hurt. IME they can run low on iron and potassium more quickly than many other plants.

Are any other plants showing holes or discolorations?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #11 of 14 (permalink) Old 05-09-2014, 03:55 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Do I need tabs if I'm using organic potting soil capped with sand as substrate? I have some osmocote plus that I used when they were in sand, but didn't add any to the soil. I guess I could throw some down and see what happens.
Sliderfish is offline  
post #12 of 14 (permalink) Old 05-09-2014, 03:58 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
The main plants with problems are the swords and Hygro but my bacopa is just starting to get some holes that look very similar to the pleco damage. It is mainly on the largest leaves only.
Sliderfish is offline  
post #13 of 14 (permalink) Old 05-09-2014, 03:58 AM
Plant Whisperer
 
Zapins's Avatar
 
PTrader: (28/100%)
Join Date: Jan 2006
Location: Harrogate, TN
Posts: 2,537
No the plants are not nutrient deficient at all - they get a clean bill of health in that department. But yes the damage on the leaves is definitely pleco damage. Did you have a look at the photos in the link I provided above?

The potting soil should provide all the nutrients they need without having to insert root tabs for them. Basically just remove the plecos and wait for the plant to send out new undamaged leaves.
Zapins is offline  
post #14 of 14 (permalink) Old 05-09-2014, 04:05 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2014
Location: Missouri
Posts: 24
Yeah I took a look and I'm sure that's the problem. The photos you provided look very similar.

Caught this guy munching as I started writing. I'm very happy to know the cause and it's a fairly easy, yet disappointing, fix. Thanks for the info guys!
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	42
Size:	149.7 KB
ID:	317986  

Sliderfish is offline  
Reply

Tags
damage, deficiency, pleco

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome