Hagen Ladder problems - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-24-2004, 05:12 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Dec 2003
Posts: 183
Hey everyone,

Thanks in advance for any help in this matter.

Okay a problem I've recently come into with the hagen ladder, is that it seems to have stopped working, it is acting like it did when I first got it building up large bubbles early on in the ladders stages and then releasing giant bubbles that rise to quickly up the ladder. I know that I was told that in the beginning of using one of these that the ladder needs to build up a film in order to make the flow of bubbles steady. Is it possible that now their is too much film after having it for months, should I clean it and start over?

29 Gallon Standard Moderate Light Planted tank
Lighting: 2x27 Watt 6500k P.C. Lights of America Outdoor Fixtures. 2x 20 Watt N.O. Flor. w/ Sylvania Gro Bulbs (9350k I think). Both are retrofited into a diy 12" tall canopy, with a 4" Diameter Clip on fan facing the opening in the back to circulate the excessive heat from the lighting.
Filtration: Tetra Tech 150 (modified to make very little disturbance.
Aquarium Systems Mini-jet for more circulation.
plantastic28 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-24-2004, 05:40 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (195/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,635
Unless plants or leaves are blocking the bubble path, you might need to pull it out and clean it again. Not sure if you are using a bottle that cleans the CO2 (bubble counter), this could prolong the time until the next cleaning is due.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #3 of 5 (permalink) Old 03-24-2004, 06:08 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: Nebraska
Posts: 188
Algae film, snails, leaf debris, and a cracked ladder will all cause the big-bubble-problem...

Take it out, soak it in bleach solution for a couple hours, rinse, and try again.
pedietz is offline  
 
post #4 of 5 (permalink) Old 03-24-2004, 06:22 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Dec 2003
Posts: 183
Wasser,

I have it hooked to pressurized and yes their is a bubble counter between it and the ladder, but I noticed my bubble counter's fluid is evaporated.

Thanks for the suggestions I will try this.

29 Gallon Standard Moderate Light Planted tank
Lighting: 2x27 Watt 6500k P.C. Lights of America Outdoor Fixtures. 2x 20 Watt N.O. Flor. w/ Sylvania Gro Bulbs (9350k I think). Both are retrofited into a diy 12" tall canopy, with a 4" Diameter Clip on fan facing the opening in the back to circulate the excessive heat from the lighting.
Filtration: Tetra Tech 150 (modified to make very little disturbance.
Aquarium Systems Mini-jet for more circulation.
plantastic28 is offline  
post #5 of 5 (permalink) Old 03-24-2004, 06:50 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (195/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,635
I assumed you ran it off a DIY bottle... for pressurized the bubble counter doesn't have to clean the gas, and the algae/bacteria film shouldn't build up as quickly, but after a few months it might just be due for a cleaning.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hagen ladder TheSmJ Equipment 3 09-18-2004 10:01 PM
Hagen Ladder reactor vs DIY method mitchell2345 DIY 5 07-29-2004 12:03 PM
Strange Reaction at base of hagen ladder Shay General Planted Tank Discussion 9 06-04-2004 05:09 PM
Hagen ladder w/ two 2liters? Shay DIY 9 05-31-2004 06:28 PM
Hagen CO2 Ladder Question....what's up with the whack....??? hubbahubbahehe Equipment 43 01-28-2004 08:28 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome